Keine Soundausgabe (UR22mkII)

Alles Diskussionen zu Computern, Studios und Audiohardware im Allgemeinen.
Post Reply
Mely
New Member
Posts: 1
Joined: Mon Nov 26, 2018 11:58 am
Contact:

Keine Soundausgabe (UR22mkII)

Post by Mely » Mon Nov 26, 2018 12:08 pm

Hallo!
Ich bin noch ein kleiner Musik-Newbie und habe heute meine erste Audiobox, eine UR22mkII aufgebaut.
Falls von Relevanz: Ich benutze ein Set von Logitech Lautsprechern, als Musikprogramm Presonus Studio One 4 und habe noch ein Mikrofon über die MIC/Line Buchsen eingestöpselt. Das Installieren klappte, und zu anfangs hatte ich auch Ton. Dann kam ich jedoch auf die Idee in den Headphones Eingang meine Kopfhörer einzustöpseln. Plötzlich bekam ich keinen Tonausgang mehr und auch als ich wieder die Logitech-Boxen anschloss tat sich kein Muchs. Ich probiere jetzt schon seid über einer Stunde herum und kann - sofern die Audiobox angeschlossen ist - den Boxen keinen Ton mehr entlocken.
Kann mir jemand helfen? Ist die Box - irgendwie - kaputt?

Danke schonmal!

User avatar
rescue21
Member
Posts: 587
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: Keine Soundausgabe (UR22mkII)

Post by rescue21 » Fri Nov 30, 2018 3:05 pm

DAs Interface ist bestimmt nicht defekt. Da wir hier im Steinberg Forum sind kann ich Dir leider keine Tips zur Konfiguration von Studio One geben, dafür hat Studio One bestimmt ein Manual.
Denn aus Erfahrung weiss ich das das für Anfänger immer ein Problem ist. Ich bin mir sicher das das ein Konfigurationsfehler ist.
Win10x64 16 Gig Ram, Cubase Pro 8/9/10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion5, Groove Agent5, Trillian, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

Post Reply

Return to “Computer/Studio-Hardware & Setup”

Who is online

Users browsing this forum: No registered users and 1 guest