Euphonix transport- can't turn off snap when doing fades

Find topics on computers, studios and music-related hardware.
Post Reply
Norbury Brook
Member
Posts: 835
Joined: Thu Jan 20, 2011 11:40 am
Contact:

Euphonix transport- can't turn off snap when doing fades

Post by Norbury Brook » Wed Mar 02, 2011 4:17 pm

I've just got my MC transport and noticed that when using the wheel to do fade in and fade out's, it always snaps even though I turn snap off in cubase 6.

Is there something I'm missing here?


MC
ASRock x570 Taichi -Ryzen 3950x-16 core -32 gigs 3600 DDR4- AMD 5700XT- Windows 10 x64-OSX Mojave- AXR4-Euphonix mix,Transport-CC121-Cubase 10.5.x

johngar
Member
Posts: 564
Joined: Wed Dec 15, 2010 5:46 pm
Contact:

Re: Euphonix transport- can't turn off snap when doing fades

Post by johngar » Thu Mar 03, 2011 12:55 am

Sanp on/off does not affect the fade value it is the quantize value that does.
If you are using "Bars and Beats" as your timeline reference, make sure you have "use quantize" selected in the field on the toolbar (right click and view Snap/Quantize). Set it to a smaller valure like 1/64.
If you are using Timecode as your time line, I have mine selected to 1 frame for fine fade adjustments.
PC | Nuendo 10 | i7-4930k | Win10 | 32gb ram | Intensity Pro | Radeon HD7700 | RME9632 | Euphonix MC Control -Mix - Transport | Generic

artifactdetroit.com

Post Reply

Return to “Computer/Studio Hardware & Setup”

Who is online

Users browsing this forum: No registered users and 1 guest