Successes / Failures with the GA-X58A-UD5?

Find topics on computers, studios and music-related hardware.
Post Reply
CinStudios
Member
Posts: 226
Joined: Tue Dec 28, 2010 6:35 am
Contact:

Successes / Failures with the GA-X58A-UD5?

Post by CinStudios » Tue Feb 08, 2011 7:14 am

I'm looking to build a new DAW system:

i7 950 (upgrade to 980x later date)
[is Xeon W3550 better / worse ?]
GA-X58A-UD5 (7, 9?)
24 gigs Kingston Hyper X
3 sata drives (640g) for OS, samples & audio

I like the Gigabyte line as it has TI firewire and I've heard that's the way to go. I have an M-Audio Profire 2626 firewire interface and want to use it to it's capacity if needed.

Is anyone using these and what kind of performance / issues can I expect?

Any suggestions on power supply wattage or model?

Norbury Brook
Member
Posts: 835
Joined: Thu Jan 20, 2011 11:40 am
Contact:

Re: Successes / Failures with the GA-X58A-UD5?

Post by Norbury Brook » Tue Feb 08, 2011 11:06 am

Been using V.1 of this board in my i7 920 rig for a year or so now with zero issues, using MR816's with on board FW.


MC
ASRock x570 Taichi -Ryzen 3950x-16 core -32 gigs 3600 DDR4- AMD 5700XT- Windows 10 x64-OSX Mojave- AXR4-Euphonix mix,Transport-CC121-Cubase 10.5.x

CinStudios
Member
Posts: 226
Joined: Tue Dec 28, 2010 6:35 am
Contact:

Re: Successes / Failures with the GA-X58A-UD5?

Post by CinStudios » Tue Feb 08, 2011 5:19 pm

Norbury Brook wrote:Been using V.1 of this board in my i7 920 rig for a year or so now with zero issues, using MR816's with on board FW.


MC
what kind of buffer settings, latency, track / plugin count do you get with it?

Are you using the onboard firewire?

User avatar
AlakaLazlo
Member
Posts: 205
Joined: Thu Dec 16, 2010 12:44 am
Contact:

Re: Successes / Failures with the GA-X58A-UD5?

Post by AlakaLazlo » Wed Feb 09, 2011 2:08 am

I'm also running a i7/920, EX58UD5 w/ 9 gigs, on-board Firewire running 2 MR816s. Works great here.
Moog IIP, One, and MiniMoog, Dot.Com 110, Cubase 10.0.5, Ableton Live 9.6/64, W10 Pro/64, i75820/GAX99SLI/16Gigs HyperX 2133, 3xSSD, 2xMR816, MidiExpress128, Novation SL61MKII, and SL41MkII, Slate Raven MTI2, HR824s, NS10Ms, Komplet10, Omnisphere 2.5, RMX, Trilian, MMV, Z3ta+, Axon AX50, Variax (heavily customized) JTV69S (the Hexstainocaster) and 700... Hi, I'm Al, and I'm a gear addict...

CinStudios
Member
Posts: 226
Joined: Tue Dec 28, 2010 6:35 am
Contact:

Re: Successes / Failures with the GA-X58A-UD5?

Post by CinStudios » Thu Feb 10, 2011 4:46 pm

AlakaLazlo wrote:I'm also running a i7/920, EX58UD5 w/ 9 gigs, on-board Firewire running 2 MR816s. Works great here.
What kind of project load do you put on it?

ROCKINROG
New Member
Posts: 34
Joined: Thu Dec 16, 2010 2:40 am
Contact:

Re: Successes / Failures with the GA-X58A-UD5?

Post by ROCKINROG » Sat Feb 12, 2011 2:03 am

Cheers, Roger R Cunningham
Wired Audio & Video Installations

Post Reply

Return to “Computer/Studio Hardware & Setup”

Who is online

Users browsing this forum: No registered users and 4 guests