Page 1 of 1

Can't hear any sound through heaphones? HELP PLEASE!

Posted: Sun Apr 29, 2012 5:22 am
by Oceans
For some reason, when I attempt to record sound through my microphone, Cubase 6 displays input coming in but I cannot hear any sound?

No sound is present during playback, or even when I test the input levels. However, outside of cubase, through say iTunes I can hear sound with the same setup

I am using Cubase 6, with an M-Audio - Fast Track Ultra 8x8 audio interface, Shure SM57 microphone, and Sennheiser HD 280 pro heaphones

Any help will be greatly appreciated! :D

Re: Can't hear any sound through heaphones? HELP PLEASE!

Posted: Sun Apr 29, 2012 5:33 am
by Shinta215
Have you got monitoring turned on for the audio track?

Re: Can't hear any sound through heaphones? HELP PLEASE!

Posted: Sun Apr 29, 2012 10:37 am
by Split
Have you selected the M-Audio ASIO driver in Cubase? Have you setup all the connections properly? do you have the headphones plugged into the M-Audio Interface headphone socket?

Re: Can't hear any sound through heaphones? HELP PLEASE!

Posted: Sun May 27, 2012 4:15 am
by Oceans
Hey,

This reply is very late but anyway,

To Shinta:

My monitoring is turned on

And to Spllt:

The M-audio ASIO is selected, the headphones are plugged into the M-audio interface, but I think that my connectons may be set up incorrectly

What is confusing is that I can hear sound through a MIDI keyboard on an Instrument track, but cannot hear anything through an audio track

So far my VST connections are set with -

Input: Mono (Set to channel 3 on my interface, which is the channel that my mic is plugged into), and Stereo (Set to channels 1 and 2)

Outputs: Stereo (Channels 1 and 2)

An Audio track has been created with:

Input: Mono (Channel 3)
Output: Stereo (Channels 1 and 2)

When I record audio, it can be played back through the headphones. But when 'monitor' is enabled I cannot hear any sound, during playback, and during recording

Thanks for the replies, if you can help me with this next step that'd be great

Re: Can't hear any sound through heaphones? HELP PLEASE!

Posted: Sun May 27, 2012 9:57 am
by Split
Have you got direct monitoring turned on?

Re: Can't hear any sound through heaphones? HELP PLEASE!

Posted: Sun May 27, 2012 12:31 pm
by Oceans
Yeah, direct monitoring is turned on

Any other ideas?

Re: Can't hear any sound through heaphones? HELP PLEASE!

Posted: Sun May 27, 2012 4:00 pm
by Split
Turn It Off...

Re: Can't hear any sound through heaphones? HELP PLEASE!

Posted: Tue May 29, 2012 11:59 am
by Oceans
That was it!

You're a legend mate, thanks so much for your help, I really appreciate it

I can't believe it was that simple!

Thanks again

Re: Can't hear any sound through heaphones? HELP PLEASE!

Posted: Mon Mar 26, 2018 7:36 pm
by Kripalpatel2009
I have same problem ,i have done direct monitoring off in my focusrite but cant hear any sound while playback,what to do?

Re: Can't hear any sound through heaphones? HELP PLEASE!

Posted: Wed Mar 28, 2018 12:05 am
by Prock
Did you turn off the CB audio track monitor function to hear what was recorded?

Regards 8-)

Re: Can't hear any sound through heaphones? HELP PLEASE!

Posted: Sat Mar 31, 2018 4:02 pm
by miketalbot4
Hi...I'm new to Cubase. I have tried all of the above and nothing is working. What am I not doing?