Audio Driver Troubles

Find topics on computers, studios and music-related hardware.
Post Reply
SCP173
New Member
Posts: 1
Joined: Thu Mar 19, 2020 9:58 pm
Contact:

Audio Driver Troubles

Post by SCP173 »

Hello,
So I finally started learning music production, but I am so confused about my audio drivers. I am using Cubase Elements 10 by the way. I am following a course to learn, but my issue is odd. I have 3 Audio Drivers according to the Studio Setup window from the Studio tab: ASIO4all v.2, Realtek ASIO, and Generic Low Latency ASIO Driver.

When I am using ASIO4allv.2, I get no sounds from the playback on my file manager when I try to import a sound sample. With Realtek ASIO, which is my computer's default audio device driver, for some reason, prompts Cubase to give me an ASIO Sample Rate Change prompt (which I can see has its own thread on this forum, but does not solve my problem) whenever I change the volume on my computer. Generic Low Latency ASIO Driver works properly, however, when I use it, my other sources such as Youtube and Udemy which use audio do not play anymore, which is an issue since I use a course on Udemy to learn Cubase. I did go into my Audio Device properties at one point to uncheck an Exclusive mode checkbox outlined in one of the posts on another Steinberg forum thread (viewtopic.php?t=101031), however, that just caused my output to be messed up since when I go into "Audio Connections" and then "Output" both the right and left outputs will display "Missing Connections" which I cannot change.

Is there any way to get everything working without having to buy an external audio driver or something? I'm not really familiar with audio drivers so I'll try to make sense of any suggestions or explanations that you people tell me.
Thanks for reading!

Nickeldome
Member
Posts: 771
Joined: Thu Aug 07, 2014 1:06 pm
Contact:

Re: Audio Driver Troubles

Post by Nickeldome »

Best to use Asio4all in Cubase and the standard WDM drivers in Windows. So set your (Windows) default output device in the 'Sound Control Panel' to Realtek high definition Audio and select Asio and Asio4all in Cubase. This way you can have sound from Cubase and also from sources like Youtube at the same time.
Cubase Pro - Wavelab Pro (always latest version) Windows 10 Pro 64bit / Asus TUF Mark 1 X299 / i9-7900X (at 4.3 GHZ) / 64GB RAM / Geforce GTX 1060 6G / System drive Samsung M.2 1TB 960Pro / Kontakt drives 3 x 1TB Samsung Evo / Project/Audio/Archive drive 10TB Seagate Ironwolf - Audio interface: Roland UA-1610 / External gear: Kawai MP11 / Kurzweil PC88 / Sequential Circuits Prophet 5 / Roland JV1080 / Roland D50 / Korg 01/W / Elka EK22 – Midi controllers: Roli Seabord Rise 49, SoundQuest 8port-SE / Nektar Panorama P1 / Roland Octopad II / Akai MPD18 - Main VST's: Kontakt 6 / Padshop Pro / Spectrasonics Omnisphere 2.6, Trillian & Keyscape / Arturia V-collection / FXpansion BFD 3 / Toontrack Superior Drummer 3
All time user of Cubase since Atari V2 (around 1990)

Post Reply

Return to “Computer/Studio Hardware & Setup”

Who is online

Users browsing this forum: No registered users and 3 guests