Page 1 of 1

STABILITY ISSUES: Yamaha Steinberg USB Driver (ASIO)

Posted: Sun Mar 15, 2020 7:20 pm
by burksfamly
/rant on

This has been going on since I have purchased my UR44 about 6 months ago (I think), but I have just dealt with it and it is getting annoying.

The Yamaha Steinberg USB Driver (ASIO) just unconnects for some reason. Leaving the UR44 white LED blinking. All while the computer DAW system is up, running and stable.

The only way I can reestablish connection is to literally power down the computer and restart, not rebooting, power off and restart.

I have spent months collecting data to see if I can garner a relationship of events that trigger this problem, so I can possible adjust my work flow to prevent it from happening as a work around (e.g., stand on left foot, put right hand in air, press record)...but to no avail...no patterns. It just keeps happening, randomly, no rhyme or reason...very annoying.

Keep in mind, I will use my Axe-Fx III as the ASIO audio card in a pinch during recording for guitar and MIDI keyboards (MIDI through a MOTU Microlite) and have never had ONE single problem. But I have to use the UR44 for phantom power microphones (C1, Rodes) for vocals. I like the UR44, but this ASIO driver thing is becoming very problematic.

Please be aware, that I have already screened and changed my computer for a DAW system e.g., BIOS parameters, computer and USB power parameters, etc. (there is a ton of info on how to do this from Steinberg, Sweetwater, etc.) So my system is optimized for an audio studio DAW. Also, I have previously used Sony ACID, n-Track, and Reaper with this computer and other sound cards with absolutely NO problems (latency has varied however). I have last year had to change work flow and system and elected to go with Steinberg/Cubase and ALL is very well EXCEPT this ASIO problem. Maybe I should have chosen to go the ProTools route. I don't know.

1) Is this diver instability situation a known problem in the community?

2) If you are having a problem like this, what have you done to correct the situation?

3) I am currently using version 1.10.2 of the problem driver (came with UR44), but there is an update to version 2.0.3 out there. I am not entirely convinced that updating this driver will solve the problem, and I am NOT going to do that unless I have a sure fire way to roll back that update (which has caused other problems before in similar situations). I am not keen on using Windows Restore Point, because restoring has caused other problems in similar situations (that's actually a last resort in a Windows environment), and doing a mirror image for this specific problem is overkill (Although I maintain mirror imaging). It would be nice if I knew of a simple procedure such as a) locate and save this file b) copy the new file to this location c) test d) if it doesn't work, copy the original file back to this location and you are exactly back to where you were. Does anyone know of a SURE FIRE way to preserve what I have now, test the 2.0.3 update and then revert CLEANLY if it doesn't work.

UR44 has served and is serving me well...high quality...just works...but this driver situation is getting out of hand.

Thank you, in advance, for patience, time and sharing of solution-oriented information.

/rant off

Re: STABILITY ISSUES: Yamaha Steinberg USB Driver (ASIO)

Posted: Wed Mar 18, 2020 8:31 am
by Scab Pickens
So you are unwilling to update the driver?

Makes perfect sense ... :roll:

Also, no mention of a specific operating system or Cubase version.

I hope you feel better after your "rant".