No sound through speakers.

Find topics on computers, studios and music-related hardware.
Post Reply
Danello
New Member
Posts: 2
Joined: Wed Sep 18, 2019 6:22 pm
Contact:

No sound through speakers.

Post by Danello » Wed Sep 18, 2019 7:12 pm

HARDWARE
  • PC windows 7
  • Cubase 10
  • Steinberg UR824
  • 2 Yamaha HS 7 W speakers
  • Roland digital piano RD800
  • No internal soundcard
  • GeForce 210 Nividea
CONNECTIONS
The PC is connected to the UR824 via usb cable.
The Yamaha speakers are connected to the UR824 with xlr cables.
The output from the Roland RD800 is connected directly to the UR824 rear inputs and a USB cable connects the Roland directly to the PC.

GOOD
When playing the keyboard (without the PC on) through the UR, the sound comes from the speakers as requested or from the headphone connected to the UR824.

PROBLEM
Sounds played on the PC via Cubase or internet are only audible through the headphone plugged into the UR824 and disabling the headphones in the UR software still doesn't solve the problem.
The windows 7 sound setup for playback is "Steinberg ur824" in the "line" option and selected as standard device.
When running the Windows problem solver for sound issues the result comes back as "No speakers connected".
Fact is that all sounds played on the PC are reaching the headphones through the UR. I thought that the usb cable between the UR and the PC would suffice without any other connections...

Hope to find a suitable answer.
Thank you, Tim

Danello
New Member
Posts: 2
Joined: Wed Sep 18, 2019 6:22 pm
Contact:

Re: No sound through speakers.

Post by Danello » Thu Sep 19, 2019 10:48 am

Problem partially solved.
I noticed that the speakers were plugged into outputs 7-8. When I changed to outputs 1-2 they worked.
Problem partially solved because I can't adjust the volume for the speakers with the resp. knobs on the UR only from within the applications on the PC. Is this normal or am I overlooking something?
Thnx Tim

Post Reply

Return to “Computer/Studio Hardware & Setup”

Who is online

Users browsing this forum: Google [Bot] and 3 guests