UR44 audio leak

Find topics on computers, studios and music-related hardware.
Post Reply
eincande
New Member
Posts: 2
Joined: Thu Jul 18, 2019 8:29 am
Contact:

UR44 audio leak

Post by eincande » Thu Jul 18, 2019 8:36 am

Hello everyone,

i tried to find a solution to my problem in others post but i could find anything close.

When i turn down the output knob to zero, i still have my music sound in my speakers (at a much lower level of course, but still present and annoying...)

- My speakers are directly connected to main outputs.
- I updated the firmware
- I'm on windows 10
- My speakers are focal units

Anyone faced such issue?

Thanks for any help

User avatar
Prock
Grand Senior Member
Posts: 3742
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: UR44 audio leak

Post by Prock » Mon Jul 22, 2019 4:09 pm

Wondering if you have the loopback function activated?

https://www.youtube.com/watch?v=7A6eHXVaBkw

Regards 8-)
PRock Studio

DAW: Cubase Pro 10.0.20, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

eincande
New Member
Posts: 2
Joined: Thu Jul 18, 2019 8:29 am
Contact:

Re: UR44 audio leak

Post by eincande » Tue Jul 23, 2019 10:11 pm

Hello, thanks for you answer. I tried with or without loopback and it doesn't change anything :/

Post Reply

Return to “Computer/Studio Hardware & Setup”

Who is online

Users browsing this forum: No registered users and 2 guests