Page 1 of 1

What am I missing? Embarrassed Newbie

Posted: Tue May 08, 2018 2:54 pm
by drdavebarnett
I have Cubase 9.5 and Motif XF. I Have spent a week trying to find how I get these two to work together. Unfortunately, my computer has REalTek audio drivers. I have gone through Audio Connections and Studio Set up. It finds the ASIO Generic driver. I can get CuBase 9.5 to generate signals but I can't hear it, of course. I thought originally I could play it back through my Yamaha and the speakers I have attached to it. But that doesn't work, obviously.

So, I think I'm missing a piece of hardware. Is it an audio interface I need. If so, which do you recommend for a small operation such as mine? I need something to bypass the Realtek drivers.

Re: What am I missing? Embarrassed Newbie

Posted: Tue May 08, 2018 3:22 pm
by -steve-
I don't own that keyboard, but I think you need to install its drivers:
https://usa.yamaha.com/support/updates/ ... n_win.html

Re: What am I missing? Embarrassed Newbie

Posted: Tue May 08, 2018 3:38 pm
by drdavebarnett
Thanks for your answer. I have downloaded this and several other Yamaha bits - editor, a Yamaha Steinberg driver, a Yamaha USB driver (WDM), and maybe something else. Nothing shows up in my Studio Setup except ASIO Generic. Is that normal? My goal is to get sound that I can hear coming from Cubase 9.5

Re: What am I missing? Embarrassed Newbie

Posted: Tue May 08, 2018 3:45 pm
by drdavebarnett
Let me add a question that I've thought might be the problem. Does the USB 2 port on the Yamaha XF only go to the file system or does it also play sounds? I wonder if I need to manage sound with a Midi? Sorry, these questions may seem ridiculous but I've never used any software like this and the learning curve is pretty steep.

Re: What am I missing? Embarrassed Newbie

Posted: Tue May 08, 2018 4:27 pm
by Romantique Tp
The Motif XF doesn't output audio via USB, nor does it receive USB audio input. With your current setup, Cubase can only receive and send MIDI notes to your Motif XF. The notes control the Motif's internal sound generator, and you should be able to hear that through the speakers attached to it.

With your current setup, to be able to hear audio from Cubase, such as audio files and VST instruments, you'll need speakers or headphones connected to your computer.

To be able to record your Motif's output as audio, and hear the sound from both Cubase and the Motif at the same time with low latency, you'll need an USB audio interface.

Yamaha Steinberg makes such interfaces, and there's two models that would work well for you:

UR22mkII
UR242

The UR22mkII can record your Motif's stereo output as audio. Connect your speakers to it and you'll be able to hear the sound from both Cubase and the Motif. This allows you to enhance your music by combining your Motif with VST instruments, which are often capable of more realistic sounds. For example, Cubase Elements 9.5 comes with an emulation of a drum kit recorded in a real room, which is included as part of the Groove Agent SE plugin.

The same applies to the UR242, but this one includes two additional audio inputs. This allows you to record vocals and a guitar/bass to separate audio tracks in very high quality while you play your Motif. Recording them to separate tracks allows you to apply VST effects to your recording, or improve the timing and pitch using Cubase's tools. Alternatively, you can also use these additional inputs to record the Motif's instruments as audio to different tracks, allowing you to apply different VST effects to them.

Re: What am I missing? Embarrassed Newbie

Posted: Tue May 08, 2018 5:25 pm
by drdavebarnett
Thank you, Romantique. You have provided me with excellent information. I really appreciate you taking the time to get me out of my rut.

Re: What am I missing? Embarrassed Newbie

Posted: Tue May 08, 2018 11:42 pm
by -steve-
Thanks for clarifying, R. Tp

Re: What am I missing? Embarrassed Newbie

Posted: Mon May 28, 2018 10:57 pm
by drdavebarnett
I'm back again. I have had this software for nearly five weeks. I spend at least 20 hours a week on reading articles, watching videos, and experimenting with Elements. I am still not even set up! I am using Moxf as Vst. The problem for today is I have no sound. I have imported a song with 5 midi tracks. The sound is registering so the midi is working. Yamaha Steinberg audio device showing nicely in my audio output connections but the input will not let me load it. Is this why I can't hear any sound. Output bus is assigned ok.

What am I missing?

Re: What am I missing? Embarrassed Newbie

Posted: Mon May 28, 2018 11:34 pm
by drdavebarnett
I should add I have set instrument tracks for the midis. I am using an Ur22 interface. The Vst editor opens and is online.

Re: What am I missing? Embarrassed Newbie

Posted: Tue Jun 19, 2018 11:10 am
by Ambientdave
drdavebarnett wrote:
Mon May 28, 2018 11:34 pm
I should add I have set instrument tracks for the midis. I am using an Ur22 interface. The Vst editor opens and is online.
Hi Bud :D
New newbie here of Cubase too (8 days in)

Have you armed (record enabled your track?