Audio Performance

Find topics on computers, studios and music-related hardware.
Post Reply
zentrain
New Member
Posts: 15
Joined: Fri May 01, 2015 4:21 pm
Contact:

Audio Performance

Post by zentrain » Wed Mar 07, 2018 5:35 pm

I've got an audio performance question:

I've got a current project in development (16 channels) -- I am having some performance issues (crackling/some dropouts occurring). The question I have is regards to audio performance visual feedback when Cubase is idle (i.e., nothing is playing back). My audio performance meters jump up and down and peak regularly. Is this normal? If not, could it be related to my system setup? I also experience Cubase crashing fairly regularly. I've attached 3 screen shots of Audio Performance meters: Two are almost pinned at peak and the other is where the performance meters sit constantly when NOT PEAKING. Again this is when Cubase is not playing back. Shouldn't the performance meters be sitting idle when my Mac is not grinding away?

Screen Shot 2018-03-07 at 11.24.56 AM.png
(121.08 KiB) Not downloaded yet
Screen Shot 2018-03-07 at 11.24.47 AM.png
(116.17 KiB) Not downloaded yet
Screen Shot 2018-03-07 at 11.24.25 AM.png
(132.77 KiB) Not downloaded yet
System Setup:

MacBook Pro 2.8 GHz Intel Core i7
High Sierra (nightmare OS!!)
16 GB Ram (1333 MHz DDR3)
Cubase 9
SSD Drive
External Lacie drive backup
UA Apollo Twin and UAD-2 Satellite
Steinberg CC121 Controller
Running 2 external monitors
System Setup:

MacBook Pro 2.8 GHz Intel Core i7 (Late 2011)
High Sierra 10.13.6
16 GB Ram (1333 MHz DDR3)
Graphics: Intel HD Graphics 3000 512 MB
Cubase Pro 10 (latest)
SSD Drive
External Lacie drive 3 TB
UA Apollo Twin and UAD-2 Satellite
Steinberg CC121 Controller
Akai Professional MPK225 Keyboard/controller
Running 1 external monitor

SLL
Junior Member
Posts: 119
Joined: Fri Dec 17, 2010 10:47 pm
Contact:

Re: Audio Performance

Post by SLL » Sat Mar 10, 2018 1:20 pm

Go into your Cubase, studio, studio setup, and activate Asio-guard. Try out the different settings (low, normal, high), and look at your VST performance panel the same time, see if the realtime bar is lowered. It is here on my setup on windows 10.

Also try out Steinbergs power scheme, in the same panel as above. This will disable some cpu power saving features, which will make Cubase run more smooth without any hiccups.

I guess you have access to the exact same features on your Mac computer.

SLL

Post Reply

Return to “Computer/Studio Hardware & Setup”

Who is online

Users browsing this forum: No registered users and 3 guests