UR242, OBS, and a c920 Webcam = crippling audio latency?

Find topics on computers, studios and music-related hardware.
Post Reply
Norrin
New Member
Posts: 1
Joined: Thu Jan 04, 2018 11:08 pm
Contact:

UR242, OBS, and a c920 Webcam = crippling audio latency?

Post by Norrin » Thu Jan 04, 2018 11:17 pm

I used to have no problem using my c920 in OBS with my UR242. But over night, I can no longer run my webcam, in OBS without any and all audio going through my UR242 become horrifyingly crippled by what sounds like latency. Changing the buffer size has no effect, all the way low, maximum high, I get the same clicking, popping and stuttering.

When just idling in the preview mode of OBS, all audio with click and pop, and anything recorded to a video stutters clicks and pops. This is some really nasty digital noise too.

What's worse, using the built in stock windows soundcard will have no stutters clicks or pops, and even the damn webcam camera records smoothly. it is quite simply any and all audio whether it be microphone or through the desktop, it is bogged down by a mysterious latency ONLY with the UR242. Only when OBS is open. And only when my webcam is set to 1080p.

For the record, I have recorded with this setup fine for 3 years. The only changes recently were uninstalling the old and installing the newest version of OBS Studio, and attempting to plug in a second c920 webcam. Obviously there is a connection, but trouble shooting this is impossible.

How do I isolate and monitor what is using and obliterating my soundcard's bandwidth???

Post Reply

Return to “Computer/Studio Hardware & Setup”

Who is online

Users browsing this forum: No registered users and 3 guests