Output Latency - New Cubase installation / UR22 mkII interface

Find topics on computers, studios and music-related hardware.
Post Reply
+justinwaterhouse
New Member
Posts: 13
Joined: Fri Aug 25, 2017 10:59 pm
Contact:

Output Latency - New Cubase installation / UR22 mkII interface

Post by +justinwaterhouse » Fri Aug 25, 2017 11:21 pm

Hello Everyone,

I have just installed Cubase Artist 9 and with it came a new Steinberg UR22 mkII interface with drivers.
The computer has a large SSD and 20GB of RAM, with USB 2 ports.
The Midi signal happens on the screen immediately when I strike the keyboard, but sound coming out takes a lot longer.
I have had a quick search of menus and googled various things, but nothing came up, so I'm trying the forum.
The interface is made for USB 2 and I know the computer should handle this setup, so presumably it must be either a Windows setting, a Cubase setting or a UR22 mkII setting.

It might be worth noting that I prefer Windows 7 so I am using that - a fresh installation.
When I first tried to start Cubase there was a problem with integrated graphics, so I added a graphics card, now it opens and runs.
The only problem is the latency.
Does Cubase Artist 9 run OK on Windows 7?

Any ideas gratefully received.
Thanks,
Justin

svennilenni
Grand Senior Member
Posts: 3596
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Output Latency - New Cubase installation / UR22 mkII interface

Post by svennilenni » Mon Aug 28, 2017 7:52 am

And what MIDI Device are you triggering'? Do not use MS Wavetable synth, but a VSTI instead.

User avatar
Jarno
Senior Member
Posts: 1456
Joined: Wed Jun 08, 2011 2:31 pm
Contact:

Re: Output Latency - New Cubase installation / UR22 mkII interface

Post by Jarno » Mon Aug 28, 2017 7:54 pm

Check UR22's 'Buffer Size' setting from Cubase menu:
Devices -> Device Setup ... -> VST Audio System / Yamaha Steinberg USB ASIO -> Control Panel
Cubase 8 Pro/7/4/SX1/VST3.7 | Waves Gold | Melodyne | PC i7-4770/8G/2xSSD/Win7 64 | MacMini | Frontier Tranzport
Tascam DM-4800 | Soundcraft Spirit Studio 16 | dbx231 | Genelec 1032A | KEF C15 | Auratone 5S | Samson S-phone
Yamaha REV500/SPX990 | Alesis Midiverb4 | Roland SDE-330 | Pearl Echo Orbit | Aphex 109 x2 | TL-Audio C5021
Alesis 3630 | AudioLogic MT66 | Joemeek VC1Q | dbx386 | Focusrite VoiceMaster | Line6 PodXt/BassPodXt | Boss GT-3
Roland TD8/TD5/JV2080/SC55 | UseAudio Plugiator | E-mu ProteusXR | Akai S-900/AX73 | M-Audio Keystation
Martin/Taylor/Ortega/ESP/Fender/Line6 guitars/basses | Pearl/Olympic by Premier drumkits | Custom Roland V-drum kit
AKG D112/CK77 | Calrec CM1050C | Earthworks QTC30 | EV RE20/Spherex920 | Neumann M147 | Pearl CR57
Peavey PVM45 | RØDE NT2/NT55 | Sennheiser MD441/MD421/e606 | Shure SM7/SM57/SM58/BETA57/BETA58 ...
... Saeco Odea Giro Espresso machine | BMW Z3 roadster | American Pit Bull Terrier

+justinwaterhouse
New Member
Posts: 13
Joined: Fri Aug 25, 2017 10:59 pm
Contact:

Re: Output Latency - New Cubase installation / UR22 mkII interface

Post by +justinwaterhouse » Sat Feb 10, 2018 7:32 pm

Thanks, a long time in replying but I have only just continued with this, and Jarno's option has worked.
It was set to 19ms (512 samples) and I have reduced it to 9ms (192 samples). Thank you Jarno.

Post Reply

Return to “Computer/Studio Hardware & Setup”

Who is online

Users browsing this forum: No registered users and 4 guests