Page 1 of 1

1st track being bled on 2nd track on Audacity

Posted: Sun Feb 19, 2017 4:20 pm
by jalexquijano
I have bleeding issues with audacity last version as rhythm guitar track is being bled in the 2nd track when recording. I hereby explain the problema as follows:

1. I have the Steingberg UR22 mk2 interface connected to my PC (Windows 10) via usb port and have connected a Yamaha Electroacoustic guitar at the front of the interface.

2. Have already recorded the rhytm track of "IF I FELL" by the Beatles.

3. Everything is set in the audacity menĂº as follows: Recording device Steingberg UR22, Playback device Steingber UR22, Mono.

4. When starting to record the second track i can visualize that the first track is being recorded on this track plus what i am playing in the guitar. If i set the computer speakers as playback device this does not happen.

Could there be a setting that i should disable or enable in order to avoid the first track to be recorded on the second track and just simply record what i play on the second track???? My internal soundcard is a MSI card.

Re: 1st track being bled on 2nd track on Audacity

Posted: Mon Feb 20, 2017 2:50 pm
by svennilenni
Disable Loopback

Re: 1st track being bled on 2nd track on Audacity

Posted: Mon Feb 20, 2017 11:59 pm
by jalexquijano
svennilenni wrote:Disable Loopback
Where is the loopback option?? which menĂº?

Re: 1st track being bled on 2nd track on Audacity

Posted: Tue Feb 21, 2017 10:49 am
by Jarno
jalexquijano wrote:Where is the loopback option??
In control panel of your UR22.

Re: 1st track being bled on 2nd track on Audacity

Posted: Wed Mar 01, 2017 9:01 pm
by jalexquijano
OK! Thanks i disable it and now it doesnt bleed. However when i play the guitar it sounds distorted through the headphones and the pc speakers while using audacity. Anyway of solving this issue?