Page 1 of 1

Lenovo p50 / Yamaha n8 / no Sound / Tryed everything

Posted: Mon Jan 02, 2017 7:45 pm
by duerian
Hello

My last hope to get help.

Whats the Problem?
I get no Sound from my laptop to the yamaha n8.

Hardware
Lenovo p50 /xenon 1505 / Win 10 Pro (new with very few software installed)
Firewire express Card with TI XIO2200(A) CHipset (i read about that chipset to be working with the n8/n12)
The Expresscard dit work on my older w520.

Installed Driver
Yamaha Steinberg FW Driver + n Extension] TOOLS for n V2.7.4 for Win 10/ 8.1/ 8/ 7 (64-bit)
Testet also the older ones. No of them changed anything.
TI Driver, Old legacy Driver, New 1394 Driver. No sound at all.

Ableton Live and allso the system (win10) recognise the n8 and i can set the Yamaha n8 ASIO Driver in Preferences but there is no sound transfered to the N8.
All recommendations found on this site on Ableton Site or in other forums dit not help.

The n8 works fine with my old mac and with a mac of a friend of mine.

My Question.
Any Idea why this is not working and any idea whats the problem?
Is there any experiences with USBc(Thunderbold@LenovoP50) to Thunderbold to Firewire adapter. Is there a chance that this is working?

Thanks for helping

Re: Lenovo p50 / Yamaha n8 / no Sound / Tryed everything

Posted: Fri Feb 17, 2017 10:20 pm
by leoalex
Did you ever find a solution to this? I'm having the exact same problem...... Nightmare

Re: Lenovo p50 / Yamaha n8 / no Sound / Tryed everything

Posted: Mon Feb 20, 2017 1:49 pm
by duerian
No Unfortunately i found not a soulution. Just selled the yamaha n8 and bought a new mixer/interface.
All so the yamaha support could not help.

Maybe it works with a PCI Card with a from yamaha proposed chipset. It`s the only thing i did not test.
The TI XIO2200 is not working with newer chipsets.
http://www.ti.com/product/XIO2200A

It was really annoying not finding a solution.

Re: Lenovo p50 / Yamaha n8 / no Sound / Tryed everything

Posted: Tue Apr 03, 2018 7:44 pm
by splitfiction
leoalex wrote:
Fri Feb 17, 2017 10:20 pm
Did you ever find a solution to this? I'm having the exact same problem...... Nightmare
Hi mate
Do you solve your problema. I have the same here.

Thanks