CUBASE 10 NO!

General discussions on songwriting, mixing, music business and other music related topics.
Post Reply
famousprodux
New Member
Posts: 1
Joined: Wed Feb 20, 2019 4:07 pm
Contact:

CUBASE 10 NO!

Post by famousprodux » Wed Feb 20, 2019 4:18 pm

I AM SOOOO disappointed with CUBASE PRO 10
Unusable....I've tried with all hopes after each update , but nothing...I feel actually Cheated...

I've tried Auto align 5 times and each time, it wasn't able to do it...with the same voice!!!!

Tried to export a midi file to audio...it ended up a different speed /pitch...
many, many many other problems

I just get frustrated and it's adding to my workload,
for shame Steinberg

9.5 not bad, I should have stuck with 8.5 , pretty stable.....

Up until now I would tell everyone about Cubase, I can't do that with this one....I think support is well aware...does this work for anyone without problems ?

Martin.Jirsak
Forum Elder
Posts: 16984
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: CUBASE 10 NO!

Post by Martin.Jirsak » Thu Feb 21, 2019 11:43 am

Hi and welcome,

Yes it works to me here.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

lordExtra
Junior Member
Posts: 193
Joined: Sun Jan 08, 2017 8:46 am
Contact:

Re: CUBASE 10 NO!

Post by lordExtra » Fri Feb 22, 2019 3:11 am

famousprodux wrote:
Wed Feb 20, 2019 4:18 pm

I've tried Auto align 5 times and each time, it wasn't able to do it...with the same voice!!!!
Lol, they are so incredibly shameless. It's sometimes hard to tell whether a new button in Cubase is actually a real feature or just mock-up.
SB surely is pretty reminiscent of big Pharma. I got the poison, I got the remedy, I...
HP z820, dual 6core Xeon 2643v3 3.5GHz, 64GB, AMD FirePro 5100, Samsung 850pro, UAD Octo PCIe, 2x RME Raydat, Cubase Pro 9.5.41, Windows 10 LTSB N

walprods
New Member
Posts: 10
Joined: Fri Sep 13, 2013 3:22 am
Contact:

Re: CUBASE 10 NO!

Post by walprods » Fri Feb 22, 2019 8:57 am

Works great here! No complaints.

User avatar
Hippo
Member
Posts: 450
Joined: Wed Dec 15, 2010 5:08 pm
Contact:

Re: CUBASE 10 NO!

Post by Hippo » Fri Feb 22, 2019 9:52 am

Can you post examples of the audio clips that did not align and a step by step of what you mean by midi file to audio?
Rants are all pointless without examples that people can confirm.

Hippo
i9 9900k 32gig ram Steinberg UR44 Windows 10

Elien
Member
Posts: 571
Joined: Fri Jan 21, 2011 7:31 pm
Contact:

Re: CUBASE 10 NO!

Post by Elien » Fri Feb 22, 2019 11:43 am

Let us not feed the troll.
Cubase 10.0.2 on Win 7 ultimate 64 Bit, Asus X99-S mobo; Intel i7, 2x Matrox Graphics Card, 5 Monitors. RME RayDat. Presonus Firestudio, DigimaxFS, Art Tube Preamp, Line6 x3 pro, lexicon mx400, Headphone preamp, Digipatch Digital Patchbay, TCHelicon VoicePro. Yamaha HS80M plus Subwoofer, Behringer MS40. Euphonix MC Control V2; Euphonix MC Mix, Avid MCTransport AKai MPD18, Komplete Kontrol 61, Novation Zero SL MKII, Automap 4. Yamaha Motif XF8; Komplete 10 Ultimate, GPO, Garritan Jazz&Bigband, ARC 2 System, Jamstix, Various Applied Accoustic Instruments, Melodyne

User avatar
ssrmpc
Junior Member
Posts: 125
Joined: Sat Nov 24, 2018 12:54 pm
Contact:

Re: CUBASE 10 NO!

Post by ssrmpc » Fri Feb 22, 2019 12:11 pm

@famousprodux
Please add a signature containing your environment.
Cubase 10.0.30 pro - Windows 10 pro 64-bit (version 1903)
Intel Core i9-7980XE @ 2.6GHz (18 cores) HT - ASUS x299pro/se - 128GB RAM - 2 x m.2. SSDs - 2 x 2TB SSDs - RME HDSPe AIO - 2 x Synology Diskstation 1817+

-steve-
External Moderator
Posts: 8914
Joined: Wed Dec 15, 2010 7:42 pm

Re: CUBASE 10 NO!

Post by -steve- » Fri Feb 22, 2019 12:58 pm

famousprodux wrote:
Wed Feb 20, 2019 4:18 pm
does this work for anyone without problems ?
Working well over here.
independent manufacturer rep
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR-RT2 | k-mix audio interface
hp spectre x360 2018 | 16 Gb

Manike
Member
Posts: 762
Joined: Fri Nov 04, 2011 3:21 pm
Contact:

Re: CUBASE 10 NO!

Post by Manike » Fri Feb 22, 2019 1:38 pm

fine for me
8-Core Trashcan Mac Pro : Mojave : Cubase10.0.15 : MOTU828x : Nektar P6 :
Macbook pro : Mojave
http://www.manikemusic.com

BLOODMOON
Junior Member
Posts: 54
Joined: Thu Jan 05, 2017 5:17 pm
Location: South Korea
Contact:

Re: CUBASE 10 NO!

Post by BLOODMOON » Fri Feb 22, 2019 1:46 pm

Who can actually share a video that works well with the Audio Alignment? In my case, there is no change or making a mess.
Intel i7 6700 / 64GB RAM / Windows 10 / Cubase 10 Pro / Focusrite Forte
http://bloodmoon.co.kr

User avatar
Denis van der Velde
Member
Posts: 280
Joined: Fri Jun 23, 2017 10:41 am
Location: Netherlands
Contact:

Re: CUBASE 10 NO!

Post by Denis van der Velde » Fri Feb 22, 2019 2:10 pm

It is a big statement all Cubase 10 is NO, when one feature does not work for one user...
I7 8core 16tread 32gb Aopen Board, SSD Samsung. C95,W95,Halion6,Groove Agent,etc.
Running on 8ms Latency with a Soundblaster XFI Pro.

Denis van der Velde
http://www.curioza.com
AAMS Auto Audio Mastering System for Windows

James K
Member
Posts: 826
Joined: Thu Dec 23, 2010 10:43 am
Contact:

Re: CUBASE 10 NO!

Post by James K » Fri Feb 22, 2019 2:36 pm

Cubase may have some bugs however Autoalign has worked fine for me.
27 in - iMac 2011 , 16 Gigs RAM ,
Sierra Cubase Pro 10.0.20
Mavericks Cubase Pro 9.5.5
UR28M
CC121

Funkybot
Member
Posts: 219
Joined: Fri Nov 09, 2018 2:08 am
Contact:

Re: CUBASE 10 NO!

Post by Funkybot » Fri Feb 22, 2019 3:36 pm

There may be something up with Cubase's hitpoint detection in 10 which was much discussed recently. This is a strong candidate as to why auto-align results are hit or miss. I briefly checked out the hit points on a very simple guitar take the other day and they looked way off (some missing, some in wrong places). Was easier to just track again than to troubleshoot the detection, but that could explain it.

Post Reply

Return to “Steinberg Lounge”

Who is online

Users browsing this forum: No registered users and 4 guests