Any fix for these in N6?

Post general topics related to Nuendo 6 here.
Post Reply
User avatar
fenderchris
Senior Member
Posts: 1269
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Any fix for these in N6?

Post by fenderchris » Tue Dec 04, 2012 10:36 am

Dear Steinberg,

Have the following issues been fixed in N6:

The following are very annoying when trying to use Nuendo, but I can not imagine that they would be very difficult to fix. They are generally small things that should just work in Nuendo after all these years:

1. No fix for the 'Devices' dropdown menu issue broken by N5.5.1 ?! - Prior to 5.5.1 this list was automatically columnised if there were too many entries to be displayed in a single column. Since 5.5.1 this no longer happens - all entries are displayed as a single column. As I have about 150 entries in Devices I have to continually scoll up and down a single column to find the entry I want, rather than seeing everything on screen at the same time. This was reported to the Steinberg support line and acknowledged as a bug on September 13th 2011 - I would have thought it would be pretty easy to put it back to the status it had before 5.5.1 was introduced!

2. I am using several script files to select patches/presets for midi synths and external effects. In all cases, when choosing a patch name from a dropdown list in the Inspector, the correct patch on a device is selected. However, if I save the project, exit Nuendo, relaunch Nuendo and open the same project, while the project is loading (in some cases) different patches are selected for those devices. Sometimes a patch name is displayed for a particular device that is not in the script file for that device. In some cases, the wrong patch name is preceeded by the word 'Temp' in the Inspector. For example, the name 'Temp Flange / Dly' appears in the Program Selector in the Inspector, but neither 'Temp Flange / Dly' nor 'Flange / Dly' is present in any of the .txt script files in my Patchnames folder. If I then go and manually select the correct patches again in the Inspector everything works correctly. These issues occur with devices set up as External Effects and External Instruments. The problem with this is that when working on several Projects at the same time that send patch change messages to external devices, every patch name has to be manually remembered and re-selected as each project is loaded!

3. With regard to creating a Midi Device that contains all of the patch/preset names for a device, this does not appear to function in Nuendo. It only appears to work if an existing script file is used - creating files from scratch does not work.
Chris

The Archers - give it a rest already!

Windows-10 Pro 64-bit v.1903
i7 Quad core 2.66GHz, 24GB ram
Nuendo-7.1.40, Nuendo-8.1.10
Wavelab-Elements9.5, 2x MR816CSX, RME FireFace UFX, SmartAV Tango-1 + 12-fader expansion, MOTU Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Halion-5, Halion Sonic 2, Kontakt-5, Roland V-Drums TD-20X
Cubase iC Pro for iPhone and Android (killed by its parents at birth)
Omnisphere, Trillian + loads of real instruments.

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest