error message - WHY ???

Post general topics related to Nuendo 6 here.
Post Reply
User avatar
Brain
Member
Posts: 282
Joined: Tue Jan 04, 2011 7:55 pm
Location: Dallas
Contact:

error message - WHY ???

Post by Brain » Tue Sep 25, 2018 12:26 am

Screen grab of error message N6_5.jpg
(24.17 KiB) Not downloaded yet
can anyone tell me why we keep getting these error messages?
it is always when we are recording a long file or program.
1.
N6.5.40, N6.0.7, WL 8.5.20
3.50gHz i7, Win-7_Pro
RME HDSPe-MADI
Motu Micro-lite
Timebase
Euphonix System-5

2.
N7.0.30, N6.5.40, N6.0.7
2.66 gHz Core2 Quad, XP SP-2
RME HDSP-MADI (primary)
SSL Alphalink MADI-SX, Mixpander-5 (backup)

User avatar
MattiasNYC
Grand Senior Member
Posts: 3632
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Re: error message - WHY ???

Post by MattiasNYC » Tue Sep 25, 2018 1:07 am

How long? Are you going over a file size limit maybe?
Nuendo 7.1.4 / Lynx TWO-B / Windows 10 Pro 64-bit / Ryzen 1700 3.7GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Nvidia GTX 660 / ASUS x370-A mobo/ 500GB WD Blue system drive / Crucial BX100 250GB SSD media / spinners for library/backup ::::: iZotope RX / Phoenixverb Surround / DaVinci Resolve / Faderport / Applied Acoustics UltraAnalog / my pet pony Frank

User avatar
Brain
Member
Posts: 282
Joined: Tue Jan 04, 2011 7:55 pm
Location: Dallas
Contact:

Re: error message - WHY ???

Post by Brain » Wed Sep 26, 2018 5:52 am

No. he intends to record a 3 hour podcast. but it shouldn't hit the 2gb data limit.
what happens is the file looks like it recorded the file full length, but we get that error message and
when we stop recording the file draws hours shorter than it should.
it truncates the event to when the system incurred the error.
1.
N6.5.40, N6.0.7, WL 8.5.20
3.50gHz i7, Win-7_Pro
RME HDSPe-MADI
Motu Micro-lite
Timebase
Euphonix System-5

2.
N7.0.30, N6.5.40, N6.0.7
2.66 gHz Core2 Quad, XP SP-2
RME HDSP-MADI (primary)
SSL Alphalink MADI-SX, Mixpander-5 (backup)

User avatar
MattiasNYC
Grand Senior Member
Posts: 3632
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Re: error message - WHY ???

Post by MattiasNYC » Wed Sep 26, 2018 6:27 am

Ok, if it's a common error with Nuendo then I have no idea what it is.

I guess if it's 3 hrs and not stereo 24/96 or something it should be fine...
Nuendo 7.1.4 / Lynx TWO-B / Windows 10 Pro 64-bit / Ryzen 1700 3.7GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Nvidia GTX 660 / ASUS x370-A mobo/ 500GB WD Blue system drive / Crucial BX100 250GB SSD media / spinners for library/backup ::::: iZotope RX / Phoenixverb Surround / DaVinci Resolve / Faderport / Applied Acoustics UltraAnalog / my pet pony Frank

User avatar
Chewy Papadopoulos
Member
Posts: 765
Joined: Wed Dec 15, 2010 7:37 pm
Contact:

Re: error message - WHY ???

Post by Chewy Papadopoulos » Wed Sep 26, 2018 5:33 pm

Have you tried swapping out disks? This sounds like what happens when a drive loses connection, even temporarily.

Chewy
N10x, C8, Cubasis, Halion, UAD-2s (Quad PCI, Satellite & SOLO/Laptop), Fireface 800, UR-22, MC Control, MacPro 12 core 3.46GHz, 64 Gigs RAM OS 10.14.4; MacBook Pro 4 core, 16 Gigs, OS 10.13.6

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest