Ständiger Absturz bei Wiedergabe einer Montage

Diskussionen rund um WaveLab 8 und WaveLab Elements 8
Post Reply
ouwensi
New Member
Posts: 3
Joined: Sat Jan 02, 2016 5:32 pm
Contact:

Ständiger Absturz bei Wiedergabe einer Montage

Post by ouwensi » Sun Feb 07, 2016 5:03 pm

Hallo,

habe bisher Version 6 auf Windowsrechner gehabt und nun ein Update auf 8.5 gekauft für mein Macbook Air mit Mac OSX 10.11 (was ja nun nach vielen Monaten endlich funktionieren sollte).

Ich kann keine Montagen abspielen; jedes Mal Absturz des Programmes. Nur einzelne Audiodateien lassen sich abspielen.

Hat jemand eine Idee, ob sich da was machen lässt?

Idiotischerweise ist nun aber (tschuldigung, das muss jetzt noch raus) meine Version 6-Lizenz auf dem eLicenser überschrieben worden, so dass ich auch am PC-Rechner nicht mehr weiterarbeiten kann, wo ich die Version 6 noch behalten muss, um an meine alten Plugin-Einstellungen zu kommen. Ich bin jetzt schon genervt, bei einem wirklich nicht tiefpreisigen Produkt dafür morgen dann noch einen Euro pro telefonischer Supportminute zahlen zu müssen.
Mailsupport braucht Wochen (!), das kenne ich schon.
Und das bei einem Profiprogramm....

Gruß,
Tim

ouwensi
New Member
Posts: 3
Joined: Sat Jan 02, 2016 5:32 pm
Contact:

Re: Ständiger Absturz bei Wiedergabe einer Montage

Post by ouwensi » Mon Feb 08, 2016 4:06 pm

Ok, das hat mich zwar zehn Euro Telefonkosten gekostet, aber es läuft. Beim Öffnen meiner unter V6 erstellten Montage kam die Meldung, dass die V6 Plugins nicht mehr vorhanden seien, ich habe stattdessen V8.5 Plugins angewählt. Trotzdem war das die Ursache für die Abstürze. Beim Deaktivieren der Plugins lief die Geschichte.

(Nebenbei auf meinem PC-xp Rechner musste ich eine alte xp-taugliche USB-Sicherheitssticksoftware installieren, dann lief auch V6 das wieder, und zwar mit der V8.5 Lizenz).

Danke an Support!
Tim

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest