WaveLab 8.5.31 64-bit Hotfix für Windows

Diskussionen rund um WaveLab 8 und WaveLab Elements 8
Post Reply
User avatar
Georg Kiria
Moderator
Posts: 22
Joined: Thu Feb 28, 2013 5:31 pm
Contact:

WaveLab 8.5.31 64-bit Hotfix für Windows

Post by Georg Kiria » Tue Nov 10, 2015 6:14 pm

Hallo,

für Windows steht WaveLab 8.5.31 64-bit als Hotfix zur Verfügung. Er behebt ein Kompatibilitätsproblem mit OneDrive von Microsoft, das unmittelbar nach dem Start zu einem Absturz von WaveLab 8.5 64-bit führt.

Hier findet ihr den Hotfix:

WaveLab 8.5 Download-Seite

Viele Grüße

Georg
Georg Kiria, Support Content Editor
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

Mac-Beg
New Member
Posts: 7
Joined: Fri Nov 04, 2011 4:43 pm
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix für Windows

Post by Mac-Beg » Sun Feb 07, 2016 2:26 pm

Habe WaveLab 8.5.3.1 64-bit Hotfix Fullversion installiert (Lizenzkey updated) unter W10-64bit. Hatte als Output einen Oppo HA-2 (Kopfhörerverstärker mit DA) definiert. Lief auch so weit ganz gut.

Habe den Oppo abgezogen. WaveLab gestartet zum Abspielen einer WAV-Datei, erhielt Message VST-Audioverbindungen ungültig. Wenn ich dann auf Option->VST Audioverbindungen klicke, dann erhalte ich Msg "Wavelab funktioniert nicht richtig, Windows sucht nach Lösung" und ich kann nur noch SCHLIESSEN zum Wavelab-Beenden anklicken.

Hänge ich den Oppo wieder dran (+eingeschattet), dann kann ich die VST-Verbindung abändern.

Mac-Beg
New Member
Posts: 7
Joined: Fri Nov 04, 2011 4:43 pm
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix für Windows

Post by Mac-Beg » Mon Mar 21, 2016 7:00 pm

Hallo Georg,
wie ich in der ersten Post schrieb, ist der Hotfix bereits installiert, also das Problem existiert bei eingebautem Hotfix (und evtl. auch ohne). Leider also keine Lösung.
Viele Ostergrüße,
Gerald

Mistersaxo
New Member
Posts: 31
Joined: Wed Dec 22, 2010 11:03 am
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix für Windows

Post by Mistersaxo » Thu Aug 18, 2016 9:24 am

Hallo,
ich wollte heute nach meinem Win 10 upgrade mit WaveLab arbeiten, da erhalte ich auch die Meldung:
"Wavelab funktioniert nicht richtig, Windows sucht nach Lösung"
un dich kann nur "abbrechen".
Dann habe ich versucht die Hotfix Datei zu installieren, da bekomme ich die Meldung:
"Konnte die Datei LangentwurfEng SPU'.pdf" nicht installieren!" und die Installation wird abgebrochen.
Habe WaveLab deinstalliert und und und.... nix geht.
Habe die 32Bit Version jetzt installiert. Die läuft!
Hm, weiß jemand einen Rat?

Klaus

Mistersaxo
New Member
Posts: 31
Joined: Wed Dec 22, 2010 11:03 am
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix für Windows

Post by Mistersaxo » Sat Feb 18, 2017 12:25 pm

Seit heute funktioniert aus die 32bit Version nicht mehr!
Egal, was ich installiere, WaveLab startet nicht.
Ich seh den Startbildschirm und dann ist Schluss!
Was tun?

Klaus

Mistersaxo
New Member
Posts: 31
Joined: Wed Dec 22, 2010 11:03 am
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix für Windows

Post by Mistersaxo » Sat Jun 17, 2017 5:09 pm

Hm,
jetzt hab ich vo 17 Tagen den Support angemailt, leider überhaupt keine
Reaktion. Hallo Steinberg, jemand zuhause?

Gruß
Klaus Stolle

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest