Page 1 of 1

Wrong Mac OS X Version

Posted: Sat Sep 05, 2015 4:35 pm
by Merlin131268
Hallo zusammen,

vielleicht schütteln viele den Kopf, von wegen nicht schon wieder....
Aber ich habe noch keine Lösung gefunden.

Ich wollte die aktuelle WaveLab 8.5 Version testen und vorm installieren kommt es zu folgender Fehlermeldung.

Wrong Mac OS X Version:
You need at least Mac OS X 10.6.0 to install this software

Ich nutze V10.10.5

Wie bekomme ich es trotzdem installiert ?

Vielen Dank

Gruß
Torsten

Re: Wrong Mac OS X Version

Posted: Sat Sep 05, 2015 5:58 pm
by Richard834

Re: Wrong Mac OS X Version

Posted: Tue Sep 29, 2015 9:58 am
by Felipe Garcia
Frühere Wavelab-Versionen lassen sich mit dem oben genannten Tool installieren. Diese sind allerdings mit OS X 10.10 nicht kompatibel und werden nicht unterstützt.

Das neueste Wavelab 8.5 Update wurde für OS X 10.10 freigegeben. Dieses Update finden Sie unter:
http://www.steinberg.net/index.php?id=downloads_wl85