WaveLab 8.5 alle Meteringanzeigen zeitverzögert

Diskussionen rund um WaveLab 8 und WaveLab Elements 8
Post Reply
fabio3000
New Member
Posts: 4
Joined: Thu Sep 06, 2012 2:39 pm
Contact:

WaveLab 8.5 alle Meteringanzeigen zeitverzögert

Post by fabio3000 » Mon Oct 06, 2014 1:27 pm

Hallo Allerseits!

Ich habe gerade das neue WaveLab 8.5 64-bit installiert und musste feststellen, dass alle Meteringanzeigen zeitverzögert angezeigt werden. Egal ob Pegelmeter, Phasenkorrelator oder Spektroskop - alle Anzeigen laufen etwa eine Sekunde zu früh los.

Beispiel: Ich starte die Wiedergabe einer Datei in der noch Stille ist, die Anzeigen starten aber schon ca. 1 Sekunde vor Beginn der Wellenform und der Tonausgabe über die Abhöre. Das heisst, die Anzeigen bewegen sich schon, bevor die Datei wiedergegeben wird.

Stehe ich auf dem Schlauch oder ist das ein Bug? Mir kommt es so vor, als würde WaveLab die Soundkartenlatenz (zumindest was die visuelle Darstellung der Meteringtools angeht) irgnorieren.

Kennt jemand das Problem?

Danke schon mal für die Hilfe!
HP Workstation | Intel XEON DualCore 2.33GHz | 16GB Ram | nVIDIA Quadro FX 3800 | Windows 7 Professional 64-bit SP1 | Cubase 7.5 | WaveLab 8.5 | M-Audio ProjectMix I/O

User avatar
Felipe Garcia
Moderator
Posts: 206
Joined: Wed Oct 02, 2013 9:31 am
Location: Hamburg, Germany
Contact:

Re: WaveLab 8.5 alle Meteringanzeigen zeitverzögert

Post by Felipe Garcia » Wed Oct 08, 2014 11:11 am

Hallo Fabio,

das Problem könnte im Zusammenhang mit fehlerhaften Voreinstellungen liegen.
Siehe Post: http://www.steinberg.net/forums/viewtop ... 90&t=65201
Joaquin Felipe Garcia, Senior Support Representative
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 2 guests