Wavelab 8 total Absturz

Diskussionen rund um WaveLab 8 und WaveLab Elements 8
Post Reply
maik96
New Member
Posts: 1
Joined: Wed Jun 04, 2014 10:19 pm
Contact:

Wavelab 8 total Absturz

Post by maik96 » Wed Jun 04, 2014 10:29 pm

Hallo in die Runde,

Wavelab 8 läuft seit über 6 Monaten ohne Probleme.(PC Windows 7 Pro/64 Service Pack 1
Prozessor Intel Core i5-3300 CPU @ 3,00GhHz
Installierter Arbeitsspeicher 16 GB
Heute jedoch startete das Programm, um dann sofort einzufrieren. Habe das Programm neu installiert (64 und die 32 bit Variante.) Beide bringen nach dem Start den selben Bildschirm - und dann geht nichts mehr. Hat jemand von euch die rettende Idee?

Vielen Dank im Voraus - müßte dringend einige Arbeiten erledigen (wie das immer so ist)

Maik

User avatar
Felipe Garcia
Moderator
Posts: 204
Joined: Wed Oct 02, 2013 9:31 am
Location: Hamburg, Germany
Contact:

Re: Wavelab 8 total Absturz

Post by Felipe Garcia » Tue Jul 08, 2014 11:23 am

Hallo Maik,

wie bereits via E-mail Support mitgeteilt, das Zurücksetzen von alle Voreinstellungen hat das Problem gelöst. Sollte bei jemandem ein ähnliches Problem auftreten, empfehlen wir zuerst eine Supportanfrage via MySteinberg zu erstellen. Hierbei wird eine personalisierte Beratung ermöglicht.

Viele Grüße,
Joaquin Felipe Garcia, Steinberg Tech Support
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest