WL8 funktioniert nicht bei ISO, findet DVD nicht

Diskussionen rund um WaveLab 8 und WaveLab Elements 8
Post Reply
Mac-Beg
New Member
Posts: 7
Joined: Fri Nov 04, 2011 4:43 pm
Contact:

WL8 funktioniert nicht bei ISO, findet DVD nicht

Post by Mac-Beg » Mon May 12, 2014 3:20 pm

Habe Wavelab 8.0.3 unter W8.1 (incl. April Update). Versuche eine DVD-A zu erstellen.
Habe im Rechner einen DVD und einen CD Brenner installiert.

Problem 1:
Bei der Brennerauswahl wird nur der CD Brenner oder ISO angezeigt, aber nicht der eigentlich erforderliche DVD-Brenner.

Problem 2: Wenn ich den ISO-Brenner auswähle, dann "stirbt" WL8 und ich erhalte die nette Windows Nachricht "Wavelab funktioniert nicht" und "Es wird nach einer Lösung für das Problem gesucht". Natürlich findet W8 nix und dann läßt sich WL nur noch beendigen (nebenbei: Gesamt-Dateinamens-Pfadlänge unter 255 Zeichen).

Unter Windows 7 und mit Wavelab 7 hatte ich die Probleme nicht.
Hat jemand eine Lösung?

Mac-Beg
New Member
Posts: 7
Joined: Fri Nov 04, 2011 4:43 pm
Contact:

Re: WL8 funktioniert nicht bei ISO, findet DVD nicht

Post by Mac-Beg » Mon May 12, 2014 4:13 pm

Ergänzung:

1) CD Brenner ist IDE, DVD Brenner ist SATA2.

2) ISO-Image erstellt. Zwar waren nach DVD-Rendering die Video und Audio Dateien in einem Ordner mit unter 255 Zeichen Pfadnamenslänge, das reicht aber scheinbar nicht.

Hatte jetzt alle WAV, MON, DVDA usw Dateien in einen Ordner E:\TEMP kopiert (WAV) bzw neu erstellt (MON, DVDA usw) und damit waren alle Pfadnamenslängen zu allen möglichen Dateien unter 255 Zeichen. Da hat es mit dem ISO geklappt.

Ein Brennversuch auf dem CD Brenner wurde (erwartungsgemäß) abgelehnt: das Gerät unterstützt keine DVD.

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest