wavelab 8 on mac crashes on opening

All topics on WaveLab 8 and WaveLab Elements 8
Post Reply
jasonduster
New Member
Posts: 2
Joined: Fri Feb 14, 2014 4:12 am
Contact:

wavelab 8 on mac crashes on opening

Post by jasonduster » Fri May 06, 2016 2:57 am

I am using Wavelab 8 on a mac OS 10.6.8

Wavelab 8 had been working fine for months, in fact 7 is installed and still works fine... but a couple days ago I opened a .DAT file on version 8 and when I closed the program it decided to never open again.
It just crashes on start up.
I have trashed prefs and reinstalled the entire program and still get the same crash.

Anyone have any ideas on why it would be doing this?
I upgraded to 8 as 7 was so buggy... now this, i really feel like i should have just switched it out to something else.

if anyone can help it would be really appreciated.

Thanks
Jason

PG
Moderator
Posts: 6329
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: wavelab 8 on mac crashes on opening

Post by PG » Fri May 06, 2016 6:31 am

Are you sure you trashed the right preferences?
They are located there:
/Users/[YourName]/Library/Caches/Steinberg/WaveLab 8
Philippe

CJH
New Member
Posts: 5
Joined: Fri Jun 30, 2017 4:36 pm
Contact:

Re: wavelab 8 on mac crashes on opening

Post by CJH » Fri Jun 30, 2017 4:55 pm

I'm having the same issue. I've followed your directory path to find the preferences to trash, however there isn't a Steinberg folder in my Caches folder. I've attempted to spotlight find that folder as well without any luck.

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest