No valid license has been found on this computer

All topics on WaveLab 8 and WaveLab Elements 8
Post Reply
electrodaddy
Junior Member
Posts: 107
Joined: Tue Jan 18, 2011 3:09 pm
Contact:

No valid license has been found on this computer

Post by electrodaddy » Thu Sep 10, 2015 10:36 pm

Hi,

All of a sudden I'm starting to get this error message:

No valid license has been found on this computer.
WaveLab 8.5 cannot be started.

I've tried a different USB slot, installed the latest elicenser software etc. Hitting OK then crashes Wavelab and it hangs. I have to force quit and then reboot. The Mac reboots but then hangs on a black screen....until I physically unplug the dongle. It then boots up fine. Inserting the dongle again means it works. For about a day. Then it happens again. Any ideas? Faulty dongle maybe? It is pretty old.

Romantique Tp
External Moderator
Posts: 2881
Joined: Fri Aug 07, 2015 3:25 pm
Contact:

Re: No valid license has been found on this computer

Post by Romantique Tp » Thu Sep 10, 2015 10:59 pm

Sounds like your dongle is going bad. Just get a new one, the newer models seem less prone to dying like this too.
Every time someone says "it must be easy to add/fix", a programmer dies.

Cubase Pro and Wavelab Pro (latest), Windows 7 Ultimate 64-bit, MSI Z87-G45 GAMING, i5 4690k, GeForce GTX 760, almost every Steinberg plugin and expansion, Trilian, Komplete 10, etc etc etc etc

laubschb
New Member
Posts: 2
Joined: Wed Apr 25, 2018 5:38 pm
Contact:

Re: No valid license has been found on this computer

Post by laubschb » Wed Apr 25, 2018 5:58 pm

I had the same problem. I just installed WaveLab Pro 9.5 for the first time. Using the same dongle I use for Cubase Pro 9.5, I received the same error.
"No valid license has been found on this computer. WaveLab 9.5 cannot be started". I was assuming Wavelab would recognize the dongle and walk me through activation. WaveLab was seeing the dongle, but was looking for an activated eLincense on the dongle. I was able to resolve the issue by using the eLicenser Control Center. When the control center opened, I ran the synchronization and maintenance wizard. Then I ran the eLicense Download Wizard which challenged me for the activation code to complete the download. Once I entered the activation code, the WaveLab license was downloaded and added to the dongle. Hope this helps. :)

Vansh
New Member
Posts: 1
Joined: Sat Mar 16, 2019 7:38 am
Contact:

Re: No valid license has been found on this computer

Post by Vansh » Sat Mar 16, 2019 8:06 am

Hiii,
i had registered my license on my steinberg account on but in my steinberg account only cubase can be dowloaded from the downloads sections in my prodeucts. I had downloaded some of the VST instuments like The Grand 3, HALion 6 and Wavelab Pro 9.5 using the Steinberg Download Assistant but i am unabl to use them. Whenever i open any of these the message is prompted.
"NO VALID LICENSE HAS BEEN FOUND ON THIS COMPULTER".
PLEASE HELP ME OUT

User avatar
Arjan P
Senior Member
Posts: 2520
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: No valid license has been found on this computer

Post by Arjan P » Mon Mar 18, 2019 9:01 pm

Do you have the licenses for these titles showing in the e-Licenser software? Because that's where the software will look when you start the VSTs. If you have activation keys for the mentioned VST instruments, they should be entered into the e-Licenser software.
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 9.5.50 | Cubase 10.0 | HALion 6.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 4 guests