Page 1 of 1

Getting a weird error message when I try to burn a CD

Posted: Sun Jul 20, 2014 7:50 pm
by Arafel
It says, "The end marker of track 1 is not aligned to a CD frame boundary. This is not allowed because the track is followed by another track without pause. To solve this problem, move the marker slightly. WaveLab then quantizes the position."

I've already tried moving the marker in the montage and re-rendering the audio. That didn't work. This message makes no sense. Any ideas?

Re: Getting a weird error message when I try to burn a CD

Posted: Sun Jul 20, 2014 9:22 pm
by PG
This message may only happen if you use the basic audio system. You should try using exclusively the montage to burn.

Re: Getting a weird error message when I try to burn a CD

Posted: Sun Jul 20, 2014 9:27 pm
by Arafel
K. I fixed it by deleting the marker and then placing it back in. Strange

Re: Getting a weird error message when I try to burn a CD

Posted: Tue Jun 12, 2018 12:13 pm
by RayThomas
OK, so I am using Basic Audio CD and I get the same message as Arafel does in post #1. I move the marker, save the file...same result. I move the marker 3 more times...to the left, to the right...same warning. I tried deleting the marker (same as Arafel in the post above here) and creating a new replacement....same problem. How far do i need to move the marker...in which direction ?

When I place a marker, why does it not simply snap to a CD frame boundary automatically ?

Or can a bug fix be done so that I can nominate all markers to snap to CD boundaries as a manual command or option ?