Audio Track UP/DOWN shortcut bug in montage

All topics on WaveLab 8 and WaveLab Elements 8
Post Reply
User avatar
Justin P
Senior Member
Posts: 2410
Joined: Fri Aug 12, 2011 12:49 pm
Location: Milwaukee, WI USA
Contact:

Audio Track UP/DOWN shortcut bug in montage

Post by Justin P » Fri May 10, 2013 4:59 pm

I mentioned this in WL7 forum many months ago, but this issue still occurs in WL8. I have created a shortcut for moving audio tracks up and down in the montage. The shortcut is "Shift + up or down arrow respectively".

However, this shortcut never works the first time I try to move a track. I always have to move it up manually by using the menu in the track menu (see attached image)

Once I move the track up one time manually, then the shortcut starts to work for down and up every time until I make a new montage and have to repeat the workaround. I am very sure it's not a focus issue because I select the track in the same way before and after the manual move and before the manual track move, it doesn't work...after the manual track move, both down and up work via the shortcut.

Can you look into this issue? It would be a big time saver if it worked as planned.

Thanks.
Attachments
Screen Shot 2013-05-10 at 10.56.39 AM.png
(1.03 MiB) Not downloaded yet
https://www.mysteryroommastering.com/https://www.justincarlperkins.com/
https://www.facebook.com/groups/WaveLab/

iMac Pro 3.0GHz 10-Core • 64GB RAM • SSD for OS and audio • MacOS 10.14.6
Mac Mini 3.2 GHz Intel Core i7 (6-Core) • 32GB RAM • SSD for OS and audio • MacOS 10.14.6

RME AES HDSPe, MUTEC MC-3+ Smart Clock USB, Grace m905, Grace m900

PG
Moderator
Posts: 6642
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Audio Track UP/DOWN shortcut bug in montage

Post by PG » Fri May 10, 2013 6:45 pm

I see now. This "Track UP/DOWN" issue will be fixed in 8.0.2.
Philippe

User avatar
Justin P
Senior Member
Posts: 2410
Joined: Fri Aug 12, 2011 12:49 pm
Location: Milwaukee, WI USA
Contact:

Re: Audio Track UP/DOWN shortcut bug in montage

Post by Justin P » Fri May 10, 2013 7:04 pm

PG wrote:I see now. This "Track UP/DOWN" issue will be fixed in 8.0.2.
Thanks, it may seem like a small issue but it will be nice to resolve it because I have some tasks that require quick rearranging of the audio tracks in the montage.

Do you have an estimate for release of 8.0.2?
https://www.mysteryroommastering.com/https://www.justincarlperkins.com/
https://www.facebook.com/groups/WaveLab/

iMac Pro 3.0GHz 10-Core • 64GB RAM • SSD for OS and audio • MacOS 10.14.6
Mac Mini 3.2 GHz Intel Core i7 (6-Core) • 32GB RAM • SSD for OS and audio • MacOS 10.14.6

RME AES HDSPe, MUTEC MC-3+ Smart Clock USB, Grace m905, Grace m900

PG
Moderator
Posts: 6642
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Audio Track UP/DOWN shortcut bug in montage

Post by PG » Fri May 10, 2013 7:23 pm

mid-june
Philippe

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 2 guests