Page 1 of 1

Crash closing Audio Montage preferences dialog

Posted: Wed May 08, 2013 7:57 pm
by NoKi
Hello!
WL 8.01 always crashes when I close the Audio Montage preferences ("All Audio Montages" tab) window with "ok", but only if no Audio Montage is loaded (empty Montage workspace). With opened Montage there is no crash.
Can anybody reproduce this?

Nils

Re: Crash closing Audio Montage preferences dialog

Posted: Wed May 08, 2013 9:00 pm
by PG
Never hear about that one. Windows or Mac? 32 bit or 64 bit?

Re: Crash closing Audio Montage preferences dialog

Posted: Wed May 08, 2013 9:06 pm
by NoKi
Sorry, forgot to mention: happens on Windows XP 32 bit. Maybe the outdated OS is to blame. I will test it on a Win 7 system also.

Nils

Re: Crash closing Audio Montage preferences dialog

Posted: Wed May 08, 2013 9:31 pm
by PG
Windows XP is no longer supported, for sure.

Re: Crash closing Audio Montage preferences dialog

Posted: Thu May 09, 2013 10:50 am
by NoKi
It is right the same behaviour under Windows 7 32 bit on a different machine, so its not the OS.
Please try yourselve. Thanks!

Nils

Re: Crash closing Audio Montage preferences dialog

Posted: Thu May 09, 2013 11:12 am
by PG
I can't reproduce this.

Maybe you can help me:
Please do this:
Press and maintain the Alt key, and using the mouse, open the main preferences.
Now you can see a new tab called "Diagnostics"
Click on "Enable Crash report".
Quit WaveLab.
Run WaveLab and cause the crash. Send me the resulting crash file.

Re: Crash closing Audio Montage preferences dialog

Posted: Thu May 09, 2013 11:31 am
by NoKi
PM sent. Please remember it only crashes when no Montage is loaded (empty workspace).

Thanks!
Nils

Re: Crash closing Audio Montage preferences dialog

Posted: Thu May 09, 2013 11:48 am
by PG
Thanks for your help. I can now reproduced. Will be fixed in 8.0.2.

Re: Crash closing Audio Montage preferences dialog

Posted: Thu May 09, 2013 12:02 pm
by NoKi
Thank you! Best support like always!!!
BTW, I like WL8 very much. Great software again!

Nils