recorddialog turning red

All topics on WaveLab 8 and WaveLab Elements 8
Post Reply
User avatar
da goose
Member
Posts: 341
Joined: Sun Dec 26, 2010 3:35 pm
Contact:

recorddialog turning red

Post by da goose » Wed May 08, 2013 1:13 pm

I just wanted to let you know that I love the fact that the record dialog turns red when you press record!
A small thing maybe but for me it's a good thing since sometimes when 'recording what is played back' (my standard for bouncing analog chain) I accedentily forget to press the actual record button. Now it's really obvious that it's actually recording and I can't imagine I forget it now. 8-)

zoundman
Junior Member
Posts: 98
Joined: Fri Dec 17, 2010 12:29 am
Contact:

Re: recorddialog turning red

Post by zoundman » Thu May 09, 2013 3:24 am

I also like the montage tab turning red when modified and not saved . . lite yellow when saved.
Also, the blinking "Play through master section" icon when bypassed. .

These little things help a lot after hours in the studio.

Great Job PG !

User avatar
da goose
Member
Posts: 341
Joined: Sun Dec 26, 2010 3:35 pm
Contact:

Re: recorddialog turning red

Post by da goose » Thu May 09, 2013 7:57 am

zoundman wrote:I also like the montage tab turning red when modified and not saved . . lite yellow when saved.
Also, the blinking "Play through master section" icon when bypassed. .

These little things help a lot after hours in the studio.

Great Job PG !
Indeed! after a day of actual use yesterday I found that out as well. Nice!

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest