Control the transport functions in WL8

All topics on WaveLab 8 and WaveLab Elements 8
Post Reply
riwe
Junior Member
Posts: 137
Joined: Wed Dec 15, 2010 5:11 pm
Contact:

Control the transport functions in WL8

Post by riwe » Fri May 03, 2013 3:26 pm

In WL7 I could set the MIDI control for the transport functions in the main menu. Now in WL8 the I found that I can make these settings with a little button in the toolbar, where the transport functions buttons are. But there aren't all transport functions listed there. I miss "Stop", "Fast Forward" and "Rewind". Do I oversee something or are they missing?
Attachments
Keys.JPG
(113.47 KiB) Not downloaded yet
N 6.5.35 (32Bit & 64Bit) + NEK | WL 8.5.20 (64Bit) | W7 Pro x64 | 16 GB RAM | RME HDSP MADI | RME Firefcae 800 | UAD-2

PG
Moderator
Posts: 6643
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Control the transport functions in WL8

Post by PG » Fri May 03, 2013 4:42 pm

Look in Options > Remote device.
2013-05-03_17-42-05.png
(27.75 KiB) Not downloaded yet
Philippe

riwe
Junior Member
Posts: 137
Joined: Wed Dec 15, 2010 5:11 pm
Contact:

Re: Control the transport functions in WL8

Post by riwe » Fri May 03, 2013 5:27 pm

I found it. Thank you!
N 6.5.35 (32Bit & 64Bit) + NEK | WL 8.5.20 (64Bit) | W7 Pro x64 | 16 GB RAM | RME HDSP MADI | RME Firefcae 800 | UAD-2

User avatar
Arjan P
Senior Member
Posts: 2523
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: Control the transport functions in WL8

Post by Arjan P » Sun May 05, 2013 9:58 pm

Did I miss something? Is it out yet?
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 9.5.50 | Cubase 10.0 | HALion 6.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

User avatar
Sid Chigger
Junior Member
Posts: 62
Joined: Wed Dec 15, 2010 5:03 pm
Contact:

Re: Control the transport functions in WL8

Post by Sid Chigger » Mon May 06, 2013 3:18 am

For some apparently...
C 8.5 & WL8 - Win 10 64 - 5960 - 32G - FF UFX - UAD-2 Quad x2, Octo x1

beppecec
New Member
Posts: 36
Joined: Fri Dec 17, 2010 7:15 pm
Contact:

Re: Control the transport functions in WL8

Post by beppecec » Mon May 06, 2013 8:04 am

Hi,
I use an old Tascam us 428 with Cubase 6.5.4 and Wavelab 7.2.1 .
In Cubase the jogwheel is recognized and works normally. Not so in Wavelab.
I tried to activate the "jog mode" but with no luck.
Can you help me, please ?

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest