default settings question - not opening last project

All topics on WaveLab 8 and WaveLab Elements 8
Post Reply
Aldersyde
Member
Posts: 256
Joined: Sat Sep 14, 2013 2:27 pm
Contact:

default settings question - not opening last project

Post by Aldersyde » Mon Jun 11, 2018 10:43 pm

I would like to open up Wavelab remembering the window configurations i use but not load the last wave files and audio montages i was working on.

I can't seem to figure out where to do that. It seems that the "synchronization" settings are for something else.

I really did look through the manual. Maybe i'm a little dense...

bob99
Senior Member
Posts: 2470
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: default settings question - not opening last project

Post by bob99 » Tue Jun 12, 2018 5:06 am

One way in Wavelab 8 and 8.5 is to layout the windows as you want them, with all montages and audio files closed. Then select menu Global > General Window Layout > Save current Layout as Default. Close Wavelab, then hold down the Ctrl key while re-opening Wavelab. You'll get a dialog. Select "Restore default window layout" and checkbox "Keep answer". Then it will always open with that empty window layout.

Aldersyde
Member
Posts: 256
Joined: Sat Sep 14, 2013 2:27 pm
Contact:

Re: default settings question - not opening last project

Post by Aldersyde » Tue Jun 12, 2018 2:45 pm

bob99 wrote:
Tue Jun 12, 2018 5:06 am
One way in Wavelab 8 and 8.5 is to layout the windows as you want them, with all montages and audio files closed. Then select menu Global > General Window Layout > Save current Layout as Default. Close Wavelab, then hold down the Ctrl key while re-opening Wavelab. You'll get a dialog. Select "Restore default window layout" and checkbox "Keep answer". Then it will always open with that empty window layout.
Thanks but it's still opening with the last audio file i was editing.

bob99
Senior Member
Posts: 2470
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: default settings question - not opening last project

Post by bob99 » Tue Jun 12, 2018 6:05 pm

Sounds like something's stuck. You could try the "Without Files" option in the Ctrl key open dialog, then when that's open save again as Default Layout, and re-open Ctrl key Default Layout.

There's probably a pref file that could be deleted in the audio file workspace prefs, but I'd try that first.

Or you can go to the workspace layouts menu and define default or custom named layouts while in the audio file workspace, and in the montage workspace.

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest