Wavelab 8.5 freezes at startup.

All topics on WaveLab 8 and WaveLab Elements 8
Post Reply
particular music
New Member
Posts: 4
Joined: Sun Jan 22, 2017 10:16 pm
Contact:

Wavelab 8.5 freezes at startup.

Post by particular music » Mon Jan 23, 2017 9:45 am

Hi

searched on the forum for a post from someone with a similar problem but couldn't find one, so here goes - first post:

After a long time not using WL I tried to start it up the other day, and it just froze after the WL splash. Looking at the Task Manager in Windows, it says "Audio Files - Not responding". Not even saying it's stuck on Wavelab. Strange.

Downloaded updates, hotfix, no difference apart from scanning plugins at start - freezes in the same way after WL splash.

Anyone knows what this is?

Thanks!

User avatar
Arjan P
Senior Member
Posts: 2546
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: Wavelab 8.5 freezes at startup.

Post by Arjan P » Mon Jan 23, 2017 9:04 pm

Did you consider the e-Licenser software? You might give it a try to update that one. Also, mention your OS make and version for further reference.
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 10.0.10 | Cubase 10.0.50 | HALion 6.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

particular music
New Member
Posts: 4
Joined: Sun Jan 22, 2017 10:16 pm
Contact:

Re: Wavelab 8.5 freezes at startup.

Post by particular music » Mon Jan 23, 2017 9:38 pm

Sorry, Windows 7 64bit - all updates from Windows update so nothing erratic there (I hope). Regarding Wavelab, tried both the 8.5.3 and 8.5.31.

And just installed Cubase 9 with the latest eLicenser software. No difference in WL beahaviour with the latest eLicenser.

Eldues me this.

But it does feel like it is some kind of driver, .dll or lib that is missing - as WL just says nothing, no crashdump, no error message - expecting it to be there, and when it's not it just goes blank.

User avatar
Arjan P
Senior Member
Posts: 2546
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: Wavelab 8.5 freezes at startup.

Post by Arjan P » Tue Jan 24, 2017 12:35 am

So I assume the WL license shows OK in e-Licenser? All I can think of then is to remove the WL preferences and see if it will run then. I don't know by heart where they are located but it should be mentioned on the Steinberg website I'm sure.
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 10.0.10 | Cubase 10.0.50 | HALion 6.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

particular music
New Member
Posts: 4
Joined: Sun Jan 22, 2017 10:16 pm
Contact:

Re: Wavelab 8.5 freezes at startup.

Post by particular music » Wed Jan 25, 2017 11:28 pm

Thanks, but no luck. Still stuck on this mysterious "Audio Files". Have issued a ticket with Steiny support. See if they can help. If so I'll post the solution here.

Thanks Arjan!

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 2 guests