Page 2 of 2

Re: Bug Report: MIDI timing issue when using Loop Points

Posted: Wed Jul 19, 2017 1:55 pm
by LSlowak
Thanks for providing a proper bug report, tuquoque.

I will make sure to discuss the topic within the team.
As of yet, I have no information when we can provide a solution for the problem.

Best,
Lars

Re: Bug Report: MIDI timing issue when using Loop Points

Posted: Wed Jul 19, 2017 2:04 pm
by tuquoque
You're welcome, Lars. But I can't wait three more years and as I said, I'm happy with latest Garageband now. Just wish I could somehow get my money back for buying a product I have no use as it doesn't work.

Re: Bug Report: MIDI timing issue when using Loop Points

Posted: Wed Jul 19, 2017 2:23 pm
by LSlowak
tuquoque wrote:
Wed Jul 19, 2017 2:04 pm
You're welcome, Lars. But I can't wait three more years and as I said, I'm happy with latest Garageband now. Just wish I could somehow get my money back for buying a product I have no use as it doesn't work.
Since app purchases are handled exclusively by Apple, please get in touch with Apple regarding your refund request.
Hope that helps.

Best,
Lars

Re: Bug Report: MIDI timing issue when using Loop Points

Posted: Wed Jul 19, 2017 3:14 pm
by tuquoque
Thanks for the tip! I did that and will get my 55 euro back in few days. Didn't know you can ask for refund from Apple. Please, post back to this forum when the bug is fixed. I'll reconsider Cubasis then. Thanks!

Re: Bug Report: MIDI timing issue when using Loop Points

Posted: Sat Jul 07, 2018 7:26 am
by lordoid
Hey Steinberg Team,
any news on this subject??
I ran into this problem when I used cubasis for the first time. This is a major bug and should be solved.Pleeeeease.
Greetings,
Stefan M

Re: Bug Report: MIDI timing issue when using Loop Points

Posted: Mon Jul 09, 2018 10:14 am
by LSlowak
lordoid wrote:
Sat Jul 07, 2018 7:26 am
Hey Steinberg Team,
any news on this subject??
I ran into this problem when I used cubasis for the first time. This is a major bug and should be solved.Pleeeeease.
Greetings,
Stefan M
Hi lordoid,

The issue is planned to be re-evaluated by our engineering, to check, if it can be addressed in the next Cubasis update.

Best,
Lars

Re: Bug Report: MIDI timing issue when using Loop Points

Posted: Fri Aug 03, 2018 2:48 pm
by tuquoque
LSlowak wrote:
Mon Jul 09, 2018 10:14 am
lordoid wrote:
Sat Jul 07, 2018 7:26 am
Hey Steinberg Team,
any news on this subject??
I ran into this problem when I used cubasis for the first time. This is a major bug and should be solved.Pleeeeease.
Greetings,
Stefan M
Hi lordoid,

The issue is planned to be re-evaluated by our engineering, to check, if it can be addressed in the next Cubasis update.

Best,
Lars

C’mon :j Over three years has passed since the original poster wrote about the bug and over a year since you said to me the bug will be fixed. LOL

Re: Bug Report: MIDI timing issue when using Loop Points

Posted: Mon Aug 06, 2018 2:37 pm
by mm70
tuquoque wrote:
Fri Aug 03, 2018 2:48 pm
LSlowak wrote:
Mon Jul 09, 2018 10:14 am
lordoid wrote:
Sat Jul 07, 2018 7:26 am
Hey Steinberg Team,
any news on this subject??
I ran into this problem when I used cubasis for the first time. This is a major bug and should be solved.Pleeeeease.
Greetings,
Stefan M
Hi lordoid,

The issue is planned to be re-evaluated by our engineering, to check, if it can be addressed in the next Cubasis update.

Best,
Lars

C’mon :j Over three years has passed since the original poster wrote about the bug and over a year since you said to me the bug will be fixed. LOL
Give it a lonestar rating at the app store. This will not solve the issue but maybe helps others not to burn good money...

Re: Bug Report: MIDI timing issue when using Loop Points

Posted: Sat May 25, 2019 9:07 am
by tuquoque
Hi. Would like to buy Cubasis 2. Is this problem finally fixed in new version?

Re: Bug Report: MIDI timing issue when using Loop Points

Posted: Sat May 25, 2019 9:39 am
by John1289
tuquoque wrote:
Sat May 25, 2019 9:07 am
Hi. Would like to buy Cubasis 2. Is this problem finally fixed in new version?
Unfortunately no.but other that that, it’s one of the best DAW you could get on the iOS platform.

Re: Bug Report: MIDI timing issue when using Loop Points

Posted: Sat May 25, 2019 3:02 pm
by tuquoque
Ok, thanks for replying. I’ll keep on waiting for the fix 😄

Re: Bug Report: MIDI timing issue when using Loop Poin

Posted: Sun May 26, 2019 4:01 pm
by John1289
tuquoque wrote:
Sat May 25, 2019 3:02 pm
Ok, thanks for replying. I’ll keep on waiting for the fix 😄
😂 if I were you,I’d still purchase.its one of the best on the platform.the UI in my opinion is the best on iOS hands down.
Especially on the iPad Pro 11 inch it just looks beautiful.
Easy to navigate no multiple windows to dive in.
Straight forward app.
the loop timing issue is important yes,but there are workarounds.
I’m pretty sure the will get to the bottom of the issue.

Re: Bug Report: MIDI timing issue when using Loop Points

Posted: Sun May 26, 2019 6:20 pm
by tuquoque
Thanks, I’m good with GB and other apps I have. I like the Cubasis interface but I use synced looper when I’m jamming or composing. Can’t do that with Cubasis because of bug. It’s useless for me.

Re: Bug Report: MIDI timing issue when using Loop Points

Posted: Mon May 27, 2019 9:17 am
by Hiltmann
Hi tuquoque,

Thank you for your exemplary bug description.

>Cubasis looses sync. Every new round of played loop points grows the time gap. The problem exists no matter how long the time between loop points >is (tested 1-8 measures)

That's right, this problem is known to us and is already in our bugbase. We are working on a solution.

best
Jan

Re: Bug Report: MIDI timing issue when using Loop Points

Posted: Mon May 27, 2019 11:20 am
by mm70
Working on a solution for 2 years and more?
This thread has been started 5!!! Yeats ago. And 2!!! Yeats ago this issue has been acknowledged by Steinberg.
So the term "working on" does not apply??

Re: Bug Report: MIDI timing issue when using Loop Points

Posted: Mon May 27, 2019 12:27 pm
by Hiltmann
Hi, mm70,

I understand your anger and this problem has been known for a long time.

> So the term "work on" doesn't apply?

We are definitely working on a solution and sometimes it takes longer than we want.

Regardless of that, it's not in my hands how long it takes.

But on this point you have my support.

Greetings
Jan

Re: Bug Report: MIDI timing issue when using Loop Points

Posted: Tue May 28, 2019 5:47 am
by tuquoque
I've seen this same problem in several soft and hardware sequecencers during my years. It usually happens because the software reads and/or buffers the track data before it starts to play back. In some apps this causes delay. Good luck with your work!