Problems with iPad Pro 2020 USB-C and Apogee Jam Plus

Post questions and find answers on Cubasis 2 here.
Post Reply
aiden13
New Member
Posts: 17
Joined: Thu Mar 10, 2016 1:45 am
Contact:

Problems with iPad Pro 2020 USB-C and Apogee Jam Plus

Post by aiden13 »

Hello Everyone.

I was wondering if anyone else is having problems or has suggestions on how to fix my issue.

I am using the Apogee Jam Plus with the USB C to USB C cable provided by Apogee, iPad Pro 2020 11” running iPadOS VER 13.4.1 and using Cubasis 2 Ver 3.8.3

The Issue
In Cubasis I can hear playback but there is no input signal coming in to record from my Apogee Jam Plus. I did verify that Jam Plus is connected in Cubasis under Setup/Audio/Audio Device. The Jam Plus shows a single green light which according to Apogee means it is connected and working with the recording software. Also on the Jam Plus I can see the guitars audio level going from left to right but it’s not showing in Cubasis on my Audio Track Channel or Mixer Chanel for Track 2. Can you think of anything I missed?

Thank you
Cubasis 1.9.9, iRig Pro Duo, iPad Air 2, iOS 10.0.1

aiden13
New Member
Posts: 17
Joined: Thu Mar 10, 2016 1:45 am
Contact:

Re: Problems with iPad Pro 2020 USB-C and Apogee Jam Plus

Post by aiden13 »

The above issue occurred last night so I just tested Cubasis 2 VER 3.8.3 right now and it still does not work. I get the same issue as above. Only playback and no input audio coming from my guitar through the Apogee Jam Plus. Might be a Cubasis issue because the following iPad apps below worked with no problem.


Garageband, Amplitude, BiasFX, JamUp Pro and Xdrummer all worked for playback and recording with the Apogee Jam Plus using the Apogee USB C cable plugged directly from Jam Plus to iPad Pro 2020 11” running iPadOS Ver 13.4.1
Cubasis 1.9.9, iRig Pro Duo, iPad Air 2, iOS 10.0.1

User avatar
LSlowak
Steinberg Employee
Posts: 3915
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Problems with iPad Pro 2020 USB-C and Apogee Jam Plus

Post by LSlowak »

Hi aiden13,

Thanks for your message.

Please have a look at this tutorial, to learn how to route audio channels to a hardware device:
https://youtu.be/j8t48FZSX60?t=103

If the problem persists, please make sure that Cubasis is enabled to use the microphone:

- Go to iPad settings/Privacy
- Make sure Cubasis is enabled for "Microphone" use

Please let me know if this helps to solve the problem.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Post Reply

Return to “Cubasis | Cubasis 2”

Who is online

Users browsing this forum: No registered users and 2 guests