After update to 2.8.1 plug ins will not load

Post Reply
confusa
New Member
Posts: 12
Joined: Tue Feb 16, 2016 10:42 pm
Location: Emerald City
Contact:

After update to 2.8.1 plug ins will not load

Post by confusa » Thu Oct 24, 2019 6:14 pm

I just installed the latest Cubasis update. After doing that the app will not load projects without it complaining of missing audio unit plug ins. And, I can’t even tell what cubasis thinks is missing. All my plug ins load fine alone. In Cubasis they are just generically saying audio unit so give me no pointers on what it thinks is missing/wrong. Is there any way to tell which plug in Cubasis isn’t loading?
Still on iOS 12.1.1

User avatar
LSlowak
Steinberg Employee
Posts: 2839
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: After update to 2.8.1 plug ins will not load

Post by LSlowak » Mon Oct 28, 2019 11:01 am

Hi confusa,

Normally there should be no problems to load Audio Unit instruments after updating Cubasis.

These are the steps to find out, which Audio Unit instruments fail to load:
Please select the tracks which are assigned to Audio Units, and tap their app icons to open the corresponding instrument rack.
When there are problems to load or find Audio Unit plug-ins, the instrument rack remains empty in that case.

Please keep me updated, which plug-ins fail to load.

Thanks,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

confusa
New Member
Posts: 12
Joined: Tue Feb 16, 2016 10:42 pm
Location: Emerald City
Contact:

Re: After update to 2.8.1 plug ins will not load

Post by confusa » Tue Oct 29, 2019 4:37 am

Perhaps I didn’t explain that well, these are AU effects on tracks. Likely clearer in this photo.
Image

User avatar
LSlowak
Steinberg Employee
Posts: 2839
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: After update to 2.8.1 plug ins will not load

Post by LSlowak » Wed Oct 30, 2019 10:53 am

Hi confusa,

Please let us know if the problem is related to all Audio Unit plug-ins in all projects.
Normally, "Audio Unit" becomes displayed when a 3rd party app is not installed, or has been renamed by the app vendor.

Look forward to your feedback.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

confusa
New Member
Posts: 12
Joined: Tue Feb 16, 2016 10:42 pm
Location: Emerald City
Contact:

Re: After update to 2.8.1 plug ins will not load

Post by confusa » Thu Oct 31, 2019 5:00 am

It is only one song that has this problem actually. And I can load any other AU plug in fine. Perhaps one was renamed though I can’t tell. Is there any way to tell what Cubasis thinks was there?

User avatar
LSlowak
Steinberg Employee
Posts: 2839
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: After update to 2.8.1 plug ins will not load

Post by LSlowak » Fri Nov 01, 2019 10:45 am

Hi confusa,

Thank you for the update!

So we're talking one project and one Audio Unit plug-in that doesn't load, correct?
Unfortunately we're unable to tell, which of the apps used has been renamed.

Could the MIDI track name or the name of the MIDI events of that track be helpful, in identifying the missing app?

Thanks,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

confusa
New Member
Posts: 12
Joined: Tue Feb 16, 2016 10:42 pm
Location: Emerald City
Contact:

Re: After update to 2.8.1 plug ins will not load

Post by confusa » Sat Nov 02, 2019 5:59 pm

Yep, so I guess the moral here is to ensure you name everything descriptively or take screenshots of state before an upgrade. Though I imagine the settings you had tweaked would be lost regardless as even if you could reload the plug in under its new name it would essentially load it’s default configuration.
Appreciate the guidance.

Post Reply

Return to “Cubasis”

Who is online

Users browsing this forum: No registered users and 3 guests