[SOLVED] iPad Pro running 13.1.1 + Cubase 2.8.1 = crackling + popping

Post Reply
mgermana22
New Member
Posts: 2
Joined: Sun Sep 29, 2019 8:41 pm
Contact:

[SOLVED] iPad Pro running 13.1.1 + Cubase 2.8.1 = crackling + popping

Post by mgermana22 » Sun Sep 29, 2019 8:57 pm

Hello,

I just purchased a new 12.9” iPad Pro 3rd gen and updated the OS to 13.1.1. Then I purchased the current version of Cubasis 2 (2.8.1).

The problem I’m experiencing is that when I preview WAV files in the media bay and/or play a track that consists of WAV loops, I get popping and crackling sounds coming from the speakers. Older threads on this subject suggest that this issue was resolved with an earlier iPadOS update, but I’m a new adopter and I’m currently having this same problem.

Surprisingly, I’m not running any other apps or taxing the CPU in the slightest. I’m literally restarting the iPad, opening Cubase 2, and playing one WAV file in the media bay. Also, the pops and cracks don’t occur in the same places in the track upon repeated playback. Rather, they appear to be random.

By contrast, when I open the Files app and preview the WAV files in question they play perfectly. Ditto if I import them into GarageBand. So this seems to be limited to Cubasis.

I should also add that I used these very loops, which I purchased last year from The Loop Loft, without any problems on my MacBook Pro running Cubase LE.

Any assistance you can provide will be greatly appreciated!

User avatar
LSlowak
Steinberg Employee
Posts: 2836
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: iPad Pro running 13.1.1 + Cubase 2.8.1 = crackling + popping

Post by LSlowak » Mon Sep 30, 2019 10:17 am

Hi mgermana22,

Thank you for your message and welcome to the Cubasis family!

With the introduction of the iPad Pro 3rd Gen iPads, Apple changed the hardware settings, forcing us to introduce a revised sample rate setting with Cubasis 2.7.

While Apple's new iPad Pro devices showed off with some audio issues in the beginning, these should have been addressed by them within some previous iOS updates.

Please give it a try to set Cubasis to a lower hardware latency setting (SETUP/Project/Audio) and le me know if this helps to solve the issue.

Thank you
& best wishes,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

mgermana22
New Member
Posts: 2
Joined: Sun Sep 29, 2019 8:41 pm
Contact:

Re: iPad Pro running 13.1.1 + Cubase 2.8.1 = crackling + popping

Post by mgermana22 » Mon Sep 30, 2019 1:28 pm

Lowering the hardware latency to “Low” from “Ultra Low” seems to have resolved the issue. I’ll keep testing it out and report back here if I encounter any additional problems. Thanks for your help, Lars.

User avatar
LSlowak
Steinberg Employee
Posts: 2836
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: iPad Pro running 13.1.1 + Cubase 2.8.1 = crackling + popping

Post by LSlowak » Tue Oct 01, 2019 12:46 pm

mgermana22 wrote:
Mon Sep 30, 2019 1:28 pm
Lowering the hardware latency to “Low” from “Ultra Low” seems to have resolved the issue. I’ll keep testing it out and report back here if I encounter any additional problems. Thanks for your help, Lars.
Hi mgermana22,

Thank you for your feedback.
Glad to hear, that changing the hardware latency to "Low" seems to solve the issue.

Thanks,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Post Reply

Return to “Cubasis”

Who is online

Users browsing this forum: No registered users and 3 guests