[SOLVED] Inter-Audio App and Tempo Issues

Post Reply
sten2020
New Member
Posts: 2
Joined: Sun Dec 23, 2012 4:41 am
Contact:

[SOLVED] Inter-Audio App and Tempo Issues

Post by sten2020 » Tue Sep 17, 2019 1:25 pm

Hi, I've been facing something weird and can't figure out what's causing it...
Im using Cubasis 2 on iPad Pro 12.9 2017.

So, when I hit record in Cubasis while connected to any interapp audio app, the tempo in that app suddenly goes down and slowly comes back to the project tempo in 2-3 seconds. So you can imagine, it's been impossible for me to record any synth or drums that have anything to do with tempo using the inter-app feature.
I've also tried using Audiobus 3 to connect apps, same issue occurs.

Ive tried using different synth apps, same issue happens in all of them.

Thanks :)

User avatar
LSlowak
Steinberg Employee
Posts: 2836
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Inter-Audio App and Tempo Issues

Post by LSlowak » Tue Sep 17, 2019 2:16 pm

sten2020 wrote:
Tue Sep 17, 2019 1:25 pm
Hi, I've been facing something weird and can't figure out what's causing it...
Im using Cubasis 2 on iPad Pro 12.9 2017.

So, when I hit record in Cubasis while connected to any interapp audio app, the tempo in that app suddenly goes down and slowly comes back to the project tempo in 2-3 seconds. So you can imagine, it's been impossible for me to record any synth or drums that have anything to do with tempo using the inter-app feature.
I've also tried using Audiobus 3 to connect apps, same issue occurs.

Ive tried using different synth apps, same issue happens in all of them.

Thanks :)
Hi sten2020,

Thank you for your message.

Please give it a try to shut off your iPad, followed by a restart.
If the problem persists, please let us have an exact repro following the steps below.

Thank you for your help!

Best,
Lars

Bug Reporting Form

1. Summary/Title
(Provide a short but descriptive sentence that summaries the issue or feature request)

2. Description
(Provide a detailed description and list the step by step process to reproduce the issue to help the team to understand and reproduce the problem)

3. Expected Results
(Describe what you expected to see)

4. Actual Results
(Describe what you actually saw)

5. Environment
(Count the hardware and software including version numbers being used)
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

sten2020
New Member
Posts: 2
Joined: Sun Dec 23, 2012 4:41 am
Contact:

Re: Inter-Audio App and Tempo Issues

Post by sten2020 » Sun Sep 22, 2019 5:07 am

Force restarting and restarting after quitting all the apps seems to have solved the problem for now. thanks.

User avatar
LSlowak
Steinberg Employee
Posts: 2836
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Inter-Audio App and Tempo Issues

Post by LSlowak » Wed Sep 25, 2019 10:53 am

sten2020 wrote:
Sun Sep 22, 2019 5:07 am
Force restarting and restarting after quitting all the apps seems to have solved the problem for now. thanks.
Hi sten202,

Thanks for the update.
I'm glad to hear that restarting and quitting all apps seem to have solved the problem.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Post Reply

Return to “Cubasis”

Who is online

Users browsing this forum: No registered users and 2 guests