Audio VANISHES after 30 minute recording!!! Unusable! (UPDATE ITS IN THE TRASH)

Post Reply
joeriki
New Member
Posts: 6
Joined: Thu Feb 21, 2019 3:47 am
Contact:

Audio VANISHES after 30 minute recording!!! Unusable! (UPDATE ITS IN THE TRASH)

Post by joeriki » Tue May 07, 2019 9:20 am

Hi, this is not the first time this has happened but i'm fed up of it now as i cant rely on this great software. What happens is i record something and when i press stop (ie i press the red record button) all the audio that looked like it was recording dissapears. Its gone for good. I dont think it was ever recorded. Its not in teh project folder when investigated with itunes. The problem with this is its unpredictable and there i no indication anything is wrong until youpress stop. This has happened with some great sessions and its just embarasing for me and for the artist. This was a 30 minute freestyled jam that was played to perfection and the audio vanished. Does anyone have a permanant fix? My solution is to wire the ipad in to my appogee and mac as back up but then that defeats the whole point of recording on an ipad using cubasis. Im gutted as i love this app but im at the end. 5 or 6 recordings over say 9 months (mabey 200 rcordings). It sounds small but even one is too much. You cannot recreate somethings. Am i doing something wrong or do others experience this. Ive looked everywhere and i cant find the audio. what can i do as i really love this set up but the unreilaiabilty is making it too anxiuos. I dred pressing the stop button. thanks
Last edited by joeriki on Wed May 08, 2019 5:06 am, edited 1 time in total.

joeriki
New Member
Posts: 6
Joined: Thu Feb 21, 2019 3:47 am
Contact:

Re: Audio VANISHES after 30 minute recording!!! Unusable!

Post by joeriki » Tue May 07, 2019 9:26 am

It looks like that and then when I press either button the trasparant bars showing recoding vanish. How can i tell its not recoridng as it looks identical to successful record. You have to understand this renders this ap unusable. Its should always realtime save audio or what security do we have?
PNG image.png
(467.42 KiB) Not downloaded yet

joeriki
New Member
Posts: 6
Joined: Thu Feb 21, 2019 3:47 am
Contact:

Re: Audio VANISHES after 30 minute recording!!! Unusable!

Post by joeriki » Tue May 07, 2019 9:28 am

I currently have ios 12.1.1 but this has been happening since i got the app so ios 11 as well.

joeriki
New Member
Posts: 6
Joined: Thu Feb 21, 2019 3:47 am
Contact:

Re: Audio VANISHES after 30 minute recording!!! Unusable!

Post by joeriki » Wed May 08, 2019 4:53 am

Does anyone have any input? thanks

joeriki
New Member
Posts: 6
Joined: Thu Feb 21, 2019 3:47 am
Contact:

Re: Audio VANISHES after 30 minute recording!!! Unusable! (UPDATE ITS IN THE TRASH)

Post by joeriki » Wed May 08, 2019 5:09 am

Its in the trash

Re: Lost Cubasis Project - DAMM!
Report
Post by LSlowak » Thu Feb 21, 2019 8:47 pm

Hi joeriki,

Thanks for your message.

Cubasis projects are automatically saved at all times.
Additionally, the snapshot function allows to create a carbon copy of a project, which doesn't get altered.

Did you see a message that the project could not be loaded, when launching Cubasis?

In addition, please check if your project can be found in these locations:

(1) Projects (Media/Projects)
This is the location where Cubasis projects are stored.

(2) Trash (Media/Trash)
If a Cubasis projects gets deleted, it will be moved to the Trash directory.

(3) Apple Files app
Apple's Files app allows to browse the complete Cubasis app directory.
If (1) + (2) fails, please
- launch the Files app
- tap "On My iPad"
- tap "Cubasis" and "Projects"

In "Projects" please check, if your project can be found in the list.
If the project can be found, please tap on it and let us know which files are included in the project folder.
In addition, please let us know if the backup folder holds files as well, and which are these.

Hope that helps.

Thanks,
Lars

User avatar
LSlowak
Steinberg Employee
Posts: 2764
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Audio VANISHES after 30 minute recording!!! Unusable! (UPDATE ITS IN THE TRASH)

Post by LSlowak » Mon May 13, 2019 10:39 am

Hi joeriki,

Sorry for the late reply.
Does this mean, the files are available in the trash folder?

Thanks,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

arakatak
New Member
Posts: 2
Joined: Sat Jun 15, 2019 6:50 pm
Contact:

Re: Audio VANISHES after 30 minute recording!!! Unusable! (UPDATE ITS IN THE TRASH)

Post by arakatak » Sat Jun 15, 2019 7:21 pm

Hi, I’ve got similar issues, I record, then close the app. When I reopen the app, some part of recording have been lost...remains just the tail of the loop...Idem when I use Undo button..So I just erase instead. I tried to save a copy systematically after recording by pressing the camera icon...the same issue audio had been lost...I check the trash....nothing..:.So finally after a recording session, I have to create a mixdown of the tracks...THAT’S REALLY ENOYING..!! I thought with the 2.8 update there will be some improvement concerning stability..!
I tried to contact admin, I don’t know why I can not send a private message, I made a 40 secondes video...that’s more explicit than words in not my language...Did Steinberg as plan to take actions regarding that issue...? ( I didn’t use plugins in that tracks, CPU is ok, I use an Ipad mini 4, and remains 20gb of storage space, I have restart my ipad before recording, my Ipad battery is full...)

User avatar
LSlowak
Steinberg Employee
Posts: 2764
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Audio VANISHES after 30 minute recording!!! Unusable! (UPDATE ITS IN THE TRASH)

Post by LSlowak » Mon Jun 17, 2019 9:51 am

arakatak wrote:
Sat Jun 15, 2019 7:21 pm
Hi, I’ve got similar issues, I record, then close the app. When I reopen the app, some part of recording have been lost...remains just the tail of the loop...Idem when I use Undo button..So I just erase instead. I tried to save a copy systematically after recording by pressing the camera icon...the same issue audio had been lost...I check the trash....nothing..:.So finally after a recording session, I have to create a mixdown of the tracks...THAT’S REALLY ENOYING..!! I thought with the 2.8 update there will be some improvement concerning stability..!
I tried to contact admin, I don’t know why I can not send a private message, I made a 40 secondes video...that’s more explicit than words in not my language...Did Steinberg as plan to take actions regarding that issue...? ( I didn’t use plugins in that tracks, CPU is ok, I use an Ipad mini 4, and remains 20gb of storage space, I have restart my ipad before recording, my Ipad battery is full...)
Hi arakatak,

Thank you for your message.

In order to allow us to reproduce the issue, please make sure to provide us with a detailed bug report using the form below.

It is important for us to know the steps that led to the issue. Furthermore, the information about the iPad model/iOS and usage of other 3rd party instruments or effects plug-ins is of interest as well.

Lastly, if you have additional data such as videos or similar to share, please upload them via Dropbox, WeTransfer etc. and provide me with the download link via private message.

Once we're able to reproduce the issue, there might be a chance for a fix.

Thanks
Lars

Reporting Form

1. Summary/Title
(Provide a short but descriptive sentence that summaries the issue or feature request)

2. Description
(Provide a detailed description and list the step by step process to reproduce the issue to help the team to understand and reproduce the problem)

3. Expected Results
(Describe what you expected to see)

4. Actual Results
(Describe what you actually saw)

5. Environment
(Count the hardware and software including version numbers being used)
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

arakatak
New Member
Posts: 2
Joined: Sat Jun 15, 2019 6:50 pm
Contact:

Re: Audio VANISHES after 30 minute recording!!! Unusable! (UPDATE ITS IN THE TRASH)

Post by arakatak » Mon Jun 17, 2019 12:11 pm

Hi Lars,

Thanks for your message,

Below the reporting form filled.

I will send you the video in a private message.

1. Summary/Title
Audio samples disappears/erased randomly after recording while I reopen the app.

2. Description
Tracks step recording audio (guitar/bass), no plugins, no apps in background. I close the app, and reopen the apps, some audio parts are missing..Nothing into trash, and into cubasis audio folder. Remains just the tale of the sample.No undo/redo button use..

3. Expected Results
Trust application stability, and don't have to worry about potential audio samples missing, everytime I close the app after recording.

4. Actual Results
Audio samples disappears most of the time while reopen the app after recording

5. Environment
Cubasis 2.8, ipad mini 4, 20GB free space on Ipad

Thanks,

User avatar
LSlowak
Steinberg Employee
Posts: 2764
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Audio VANISHES after 30 minute recording!!! Unusable! (UPDATE ITS IN THE TRASH)

Post by LSlowak » Mon Jun 17, 2019 1:30 pm

Hi Lars,

Thanks for your message,
Below the reporting form filled.

I will send you the video in a private message.
Hi arakatak,

Thank you for the detailed bug report, which I've shared with our engineering.
Yes, please go ahead and let us have the video link via private message.

Thank you for your help!

Best wishes,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Post Reply

Return to “Cubasis”

Who is online

Users browsing this forum: No registered users and 2 guests