Cubasis and BeatHawk issue

Post Reply
John1289
Junior Member
Posts: 122
Joined: Mon Oct 23, 2017 9:03 pm
Contact:

Cubasis and BeatHawk issue

Post by John1289 » Wed Mar 13, 2019 2:40 pm

Hello to you all.ive probably wrote about this some months ago but still no fix yet.
When I use BeatHawk in Cubasis,there is a noticeable playhead lag when I draw notes In the midi editor.
When I have 2 BeatHawk tracks, Cubasis lags when I move the mixer faders.i tried this with the max buffer size In Cubasis.
I also did the test with BM3 and Stagelight, both on very low buffer size, 128, if I’m not wrong and had no issues at all.
Everything was very smooth from the midi editor to the mixer faders no lags at all.while Cubasis was laggy with the max Buffer size.
This is a video of the test I did with the 3 daws.
No effect no other tracks or Aus.
Hope this issue gets solved some day.
https://youtu.be/xPqAfEp1qaQ
Kind regards
iPad Pro 10.5
Latest iOS version

User avatar
LSlowak
Steinberg Employee
Posts: 2761
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Cubasis and BeatHawk issue

Post by LSlowak » Fri Mar 15, 2019 9:52 am

Hi John1289,

Thanks for your report which we've shared with UVI.
Will get back to you if we have news.

Best wishes,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

John1289
Junior Member
Posts: 122
Joined: Mon Oct 23, 2017 9:03 pm
Contact:

Re: Cubasis and BeatHawk issue

Post by John1289 » Sat Mar 16, 2019 4:21 pm

LSlowak wrote:
Fri Mar 15, 2019 9:52 am
Hi John1289,

Thanks for your report which we've shared with UVI.
Will get back to you if we have news.

Best wishes,
Lars
Hi there Lars thanks for the reply.the issue also happens with LayR..made a test in Cubasis and Stagelight with te same presets and midi file.in Cubasis with the medium/max buffer size, trying to add notes to the midi roll or move faders makes Cubasis stutter with 2 tracks.i did the same in Stagelight and it runs smooth with 512 buffer size.so I tried using 128 buffer size and to my surprise no issues at all, the two tracks run smoothly even when editing midi and messing with the mixer channel.
Am I missing something in Cubasis settings?
Here is the video to the test
https://youtu.be/8hSimYoV0VA

Post Reply

Return to “Cubasis”

Who is online

Users browsing this forum: No registered users and 4 guests