Sample Rate project setting issue

Post Reply
db19820
New Member
Posts: 6
Joined: Tue Jan 21, 2014 5:24 pm
Contact:

Sample Rate project setting issue

Post by db19820 » Wed Jan 02, 2019 9:01 pm

Hi

I have recently purchased 2018 IPad A10, currently running ios12. I am unable to set a project to 96khz in cubasis. Every time I try, I keep getting an error code, stating 48k is the max it can run because of hardware limitations or app interference. I have included a screenshot of the message as an attached file.
I have used cubasis, recording at 96khz/24bit with a much older IPad in the past and never had any issues. I recently tried the older iPad model again and that isn’t allowing me to record at 96k now either.

I have tried running cubasis on its own (without any other apps open) and have even deleted music apps on my iPad that may be blocking it. I have a lot of memory on the iPad itself so I don’t think that’s the issue.Still no luck.

Is this a bug?

Regards,

David
Attachments
6F92EDAC-2E9D-4F18-B0C8-6428BE9C8630.jpeg
(151.66 KiB) Not downloaded yet

User avatar
LSlowak
Steinberg Employee
Posts: 3121
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Sample Rate project setting issue

Post by LSlowak » Tue Jan 15, 2019 2:33 pm

Hi David,

Thanks for your message.
A dedicated (class compliant) hardware device which truly supports 96 kHz is required, to run 96 kHz projects with Cubasis.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

db19820
New Member
Posts: 6
Joined: Tue Jan 21, 2014 5:24 pm
Contact:

Re: Sample Rate project setting issue

Post by db19820 » Tue Jan 15, 2019 6:08 pm

Hi Lars,

Thanks for your reply.

Just to be clearer on my point above, all I’m doing at the moment is recording midi from the instruments in Cubasis and freezing them for use in Cubase on my laptop. I’m not Connecting external devices or using inter app audio or anything that perhaps wouldn’t support 96k. I’m just using the midi library within cubasis, and it is still not allowing me to record at 96k.

This seems odd as it has always allowed me to do this until recently.

Sorry about that, I should have been clearer. Can you be of any further assistance?

Thanks

David

User avatar
LSlowak
Steinberg Employee
Posts: 3121
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Sample Rate project setting issue

Post by LSlowak » Wed Jan 16, 2019 10:55 am

Hi David,

The iPad devices do not support 96 kHz by themselves, which is the reason why you are unable to choose this sample rate.
To run Cubasis in 96 kHz requires a class compliant audio interface, supporting 96 kHz.

Hope that helps!

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Post Reply

Return to “Cubasis | Cubasis 2”

Who is online

Users browsing this forum: No registered users and 3 guests