[SOLVED] Problem With MIDI Volume Out

Locked
MercedesCP4
New Member
Posts: 47
Joined: Sun Nov 02, 2014 11:28 pm
Contact:

[SOLVED] Problem With MIDI Volume Out

Post by MercedesCP4 » Fri Aug 17, 2018 6:01 pm

I am having a problem concerning the volume sent out from Cubasis via MIDI into my Yamaha CP4 Stage Piano. I copied into Cubasis a song of 2 complicated multi-note MIDI tracks, acoustic piano (channel 1) and strings (channel 2) and send both tracks out via MIDI into the CP4 (Cubasis channel 1 sent out as channel 1 and channel 2 sent out as channel 2). In the CP 4 channel 1 is assigned to a piano voice and channel 2 is assigned to a strings voice and the volume of each channel is controlled by separate sliders.

Here is the problem. The MIDI out volume of channel 1 (piano) is perfect with a wide volume range received by the CP4 and controlled by the slider for channel 1. However, the volume received for channel 2 (strings) is so incredibly soft, almost inaudible even at the highest slider setting, with the result that even though the MIDI data is received by the CP4 channel 2, in essence I can’t hear the CP4 channel 2 string voice even at the highest volume setting.

The problem is not with the CP4 because with another Cubasis song (project) active, the volume of the string voice on channel 2 is accurately received by the CP4 channel 2 over an extended volume range and consequently the problem is not with Cubasis in general or the subsequent song would not be sending out the proper MIDI volume data on channel 2. Thus the issue is with this particular MIDI track.

I have tried everything I know of, including raising the volume in the MIDI editor in Cubasis for the channel 2 track, assigning different voices to channel 2, routing Cubasis channel 2 into channel 1 on the CP4, creating a fresh 1 track song with only the channel 2 track (from the original song) copied and pasted into the new track, but the same thing happens. There is something inherent in this particular track that is drastically reducing its MIDI out volume and I know of no way to fix it. I would appreciate any ideas on how to solve this. Thanks in advance.

MercedesCP4
New Member
Posts: 47
Joined: Sun Nov 02, 2014 11:28 pm
Contact:

Re: Problem With MIDI Volume Out

Post by MercedesCP4 » Sat Aug 18, 2018 6:36 pm

Problem solved. It turns out that the MIDI volume in channel/track 2 of the MIDI file I copied into Cubasis was recorded too low. I went back to the original project in Cubase on the Mac, increased the MIDI volume to 85 (MIDI|Functions|Veocity), re-saved the project, exported it to a MIDI file, copied the MIDI file through iTunes File Sharing back into Cubasis, opened the file in a new project in Cubasis, set the MIDI in/out channels for the compatible channels in the CP4 and everything worked great. Both the piano and string tracks had significant volume which can be controlled in the CP4 by the sliders. Just as I wanted.

User avatar
LSlowak
Steinberg Employee
Posts: 3104
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Problem With MIDI Volume Out

Post by LSlowak » Mon Aug 20, 2018 2:36 pm

Thanks for the update, MercedesCP4.
Glad to hear you've been able to solve the problem.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Locked

Return to “Cubasis | Cubasis 2”

Who is online

Users browsing this forum: No registered users and 1 guest