2.5 Bug maybe??

Post Reply
User avatar
lockstocknbarrel
New Member
Posts: 4
Joined: Sun Jul 01, 2018 6:31 am
Location: portland or
Contact:

2.5 Bug maybe??

Post by lockstocknbarrel » Sun Jul 08, 2018 11:37 pm

I'm on an Ipad 2018 11.4 , and I did the 2.5 update. thank you for your hard work. No "but's" ... BUT

I started a project. Low cpu push. One of the internal purchased drum machines and the internal piano...
Now when I reopen cubasis and try to start or load a new project. It will not open it or start a new project. It doesn't freeze, per se'. it does nothing. If it froze at least it would be a reaction. but it simply does nothing. I've looked through all the settings and I'm stumped. I didn't really want to reinstall and or risk a repeat. I've had issues with cubasis costing me some time at the perfectly picked wrong moment and always possible that bad luck happens.... Just making you aware. If it's something that's user error, please let me know. I was really anxious to check out the new storage/ cloud routines. Still am, I would like to know if I'm alone in this experience.
relax, they're just balls

User avatar
Hiltmann
Steinberg Employee
Posts: 221
Joined: Mon Jan 07, 2013 11:41 am
Contact:

Re: 2.5 Bug maybe??

Post by Hiltmann » Mon Jul 09, 2018 9:42 am

Hi lockstocknbarrel,

- turn off your ipad and turn on your ipad
- launch cubasis and load your project

if cubasis does not start at all after an iPAD restart you can do the following:

- open the iOS settings
- scroll down on the left side until the apps appear
- select cubasis and activate on the right site : "Load empty project on next app launch"

or please send us an detailed step by step description that we can reproduce your issue.

Are you sure you didn't load any AU's / iAA's in the project ?

best jan
Jan Hiltmann, Test Engineer - Content
Steinberg Media Technologies GmbH
Hamburg, Germany

Post Reply

Return to “Cubasis | Cubasis 2”

Who is online

Users browsing this forum: No registered users and 3 guests