HELP Waves plugins don't load on a project

Post Reply
echoes3000
New Member
Posts: 3
Joined: Fri May 18, 2018 10:30 am
Contact:

HELP Waves plugins don't load on a project

Post by echoes3000 » Fri May 18, 2018 10:40 am

Hello everyone,

I have a problem with Cubasis and integrated Waves effects. They don't load anymore on one of my projects.

I've used Waves Audiotrack on every track of this project. Now it just show "Audio Unit" in place of the Waves plugins. The sound isn't processed anymore and the only thing I can do is disable the plugin or replace it. I can load a new instance of Waves Audiotrack but i lose my preset. Theses plugins load jus fine on other projects.

Expected Results
Waves plugins should load.

Actual Results
They don't.

Environment
iPad Pro 12,9 2017, Cubasis 2.4.1, iOS 11.3.1

echoes3000
New Member
Posts: 3
Joined: Fri May 18, 2018 10:30 am
Contact:

Re: HELP Waves plugins don't load on a project

Post by echoes3000 » Sat May 19, 2018 4:13 pm

E7114E3D-0666-4B2A-B8F9-1F40A2CC58CC.jpeg
(551.06 KiB) Not downloaded yet

User avatar
LSlowak
Steinberg Employee
Posts: 3085
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: HELP Waves plugins don't load on a project

Post by LSlowak » Tue May 22, 2018 10:30 am

Hi echoes3000,

To allow us to evaluate the problem, please upload the project via WeTransfer, Dropbox or similar.
Afterwards please share the download link via private message.

Thanks,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

User avatar
LSlowak
Steinberg Employee
Posts: 3085
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: HELP Waves plugins don't load on a project

Post by LSlowak » Mon May 28, 2018 10:42 am

echoes3000 wrote:
Sat May 19, 2018 4:13 pm
E7114E3D-0666-4B2A-B8F9-1F40A2CC58CC.jpeg
Hi echoes3000,

Our engineering has evaluated the issue.

Since we haven't seen or experienced a similar case, we do not know what could have caused the issue.
Are you able to reproduce the problem? If so, please provide us with a step description, in order reproduce the problem.

Thanks,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

echoes3000
New Member
Posts: 3
Joined: Fri May 18, 2018 10:30 am
Contact:

Re: HELP Waves plugins don't load on a project

Post by echoes3000 » Fri Jun 01, 2018 9:26 am

Hello Lars,

I'm sad to hear that you haven't found the outcome of the problem. Unfortunately, I can't give you more details... This is a project that I didn't opened for some time when the issue appeared. I think I remember that there was an iOS update in between (the one before the recent 11.4)...

Maybe a lead to investigate : I've used on this project the audio unit reverb from DDMF, Envelope.

Best regards,
Cyril

Post Reply

Return to “Cubasis | Cubasis 2”

Who is online

Users browsing this forum: No registered users and 2 guests