cubasis 2.3 AU automation

Post questions and find answers on Cubasis 2 here.
Post Reply
stockhausen
New Member
Posts: 4
Joined: Tue Nov 21, 2017 5:27 pm
Contact:

cubasis 2.3 AU automation

Post by stockhausen » Tue Nov 21, 2017 5:38 pm

hi there,
trying to automate the delay and feedback parameters in audio damage dubstation au, using the au gui interface OR the normal list interface in automations i can only automate one parameter, as soon as i try to adjust the other looping back round again it wipes the previous parameters drawing. mentioned this on the audiobus forum but Lars didn't respond.
the interesting thing, and a bit of a saving grace is that if i go to the automation using the gui of the new list of switchable au automations that appear in the channel sidebar it seems to work. is there reports of this issue elsewhere, is it just a dubstation or audio damage thing?
anyways, as the au automating is one of the most important features of this update i thought it wise to report it here.

User avatar
LSlowak
Steinberg Employee
Posts: 3232
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: cubasis 2.3 AU automation

Post by LSlowak » Tue Nov 28, 2017 12:29 pm

Hi stockhausen,

Thanks for your message.

Our engineering was not able to reproduce the issue.
Please provide us with a short video that shows all steps (please upload via Dropbox, download link via private message).

Thanks!

Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Post Reply

Return to “Cubasis | Cubasis 2”

Who is online

Users browsing this forum: No registered users and 4 guests