Page 1 of 1

Bug: audio clicks with EQ

Posted: Wed Oct 11, 2017 12:34 pm
by Quinnx
Iā€™m getting audio clicks when I apply EQ and all levels are low.
Tried to attattch file but forum only allows photos.

Re: Bug: audio clicks with EQ

Posted: Wed Oct 11, 2017 12:36 pm
by LSlowak
Quinnx wrote: ā†‘
Wed Oct 11, 2017 12:34 pm
Iā€™m getting audio clicks when I apply EQ and all levels are low.
Tried to attattch file but forum only allows photos.
Hi Quinnx,

Please come up with a proper bug report, in order to give the issue a repro at our end.
Feel free to upload files via Dropbox and provide me with the download link via private message.

Best,
Lars

Re: Bug: audio clicks with EQ

Posted: Wed Oct 11, 2017 12:44 pm
by Quinnx
The project was multi track and was producing the artifact, I then reduced it Down to a single midi track using SoftBass internal instrument.
Studio Eq was enabled.
Here is a snap shot

Re: Bug: audio clicks with EQ

Posted: Thu Oct 12, 2017 9:11 am
by LSlowak
Hi Quinnx,

Please upload the project via Dropbox or similar and provide me with the download link via private message.

Thanks
Lars

Re: Bug: audio clicks with EQ

Posted: Thu Oct 12, 2017 11:11 am
by Quinnx
Link sent šŸ‘

Re: Bug: audio clicks with EQ

Posted: Thu Oct 12, 2017 11:14 am
by LSlowak
Hi Quinnx,

Thanks for providing the project, which will help to evaluate the issue.

Best,
Lars

Re: Bug: audio clicks with EQ

Posted: Thu Oct 12, 2017 1:02 pm
by Hiltmann
Hi Quinnx,

I can confirme the clicks in your project.

It is not the Studio EQ, it's caused by the short release time inside the Soft Bass Micro Sonic Envelope.

There are two solutions to eliminate the clicks :

- enlarge the Soft Bass Release Time and the clicks are gone.

or

- if you need an short bass release time, whereof i go out, you must take another bass preset with this EQ settings.

The Soft Bass sample end inside the content must be change to remove the clicks with this EQ settings.

Thank's for your information, i'll enter it to the Bugbase as issue CB-3994

best Jan

Re: Bug: audio clicks with EQ

Posted: Fri Oct 13, 2017 12:15 am
by Quinnx
Just to clarify further and testing some more, choosing mostly any other instrument with these Eq settings will also reproduce the artifact.
Also extending the release does not eliminate the click it only reduces it volume.
So upon testing it does not seem to be instrument specific.


Regards