Bug: audio clicks with EQ

Post questions and find answers on Cubasis 2 here.
Post Reply
Quinnx
Junior Member
Posts: 61
Joined: Sat Jan 03, 2015 4:56 pm
Contact:

Bug: audio clicks with EQ

Post by Quinnx » Wed Oct 11, 2017 12:34 pm

I’m getting audio clicks when I apply EQ and all levels are low.
Tried to attattch file but forum only allows photos.

User avatar
LSlowak
Steinberg Employee
Posts: 3200
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Bug: audio clicks with EQ

Post by LSlowak » Wed Oct 11, 2017 12:36 pm

Quinnx wrote:
Wed Oct 11, 2017 12:34 pm
I’m getting audio clicks when I apply EQ and all levels are low.
Tried to attattch file but forum only allows photos.
Hi Quinnx,

Please come up with a proper bug report, in order to give the issue a repro at our end.
Feel free to upload files via Dropbox and provide me with the download link via private message.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Quinnx
Junior Member
Posts: 61
Joined: Sat Jan 03, 2015 4:56 pm
Contact:

Re: Bug: audio clicks with EQ

Post by Quinnx » Wed Oct 11, 2017 12:44 pm

The project was multi track and was producing the artifact, I then reduced it Down to a single midi track using SoftBass internal instrument.
Studio Eq was enabled.
Here is a snap shot
Attachments
9F02791F-D872-4C58-A835-43515D385F48.png
(822.67 KiB) Not downloaded yet

User avatar
LSlowak
Steinberg Employee
Posts: 3200
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Bug: audio clicks with EQ

Post by LSlowak » Thu Oct 12, 2017 9:11 am

Hi Quinnx,

Please upload the project via Dropbox or similar and provide me with the download link via private message.

Thanks
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Quinnx
Junior Member
Posts: 61
Joined: Sat Jan 03, 2015 4:56 pm
Contact:

Re: Bug: audio clicks with EQ

Post by Quinnx » Thu Oct 12, 2017 11:11 am

Link sent 👍

User avatar
LSlowak
Steinberg Employee
Posts: 3200
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Bug: audio clicks with EQ

Post by LSlowak » Thu Oct 12, 2017 11:14 am

Hi Quinnx,

Thanks for providing the project, which will help to evaluate the issue.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

User avatar
Hiltmann
Steinberg Employee
Posts: 221
Joined: Mon Jan 07, 2013 11:41 am
Contact:

Re: Bug: audio clicks with EQ

Post by Hiltmann » Thu Oct 12, 2017 1:02 pm

Hi Quinnx,

I can confirme the clicks in your project.

It is not the Studio EQ, it's caused by the short release time inside the Soft Bass Micro Sonic Envelope.

There are two solutions to eliminate the clicks :

- enlarge the Soft Bass Release Time and the clicks are gone.

or

- if you need an short bass release time, whereof i go out, you must take another bass preset with this EQ settings.

The Soft Bass sample end inside the content must be change to remove the clicks with this EQ settings.

Thank's for your information, i'll enter it to the Bugbase as issue CB-3994

best Jan
Jan Hiltmann, Test Engineer - Content
Steinberg Media Technologies GmbH
Hamburg, Germany

Quinnx
Junior Member
Posts: 61
Joined: Sat Jan 03, 2015 4:56 pm
Contact:

Re: Bug: audio clicks with EQ

Post by Quinnx » Fri Oct 13, 2017 12:15 am

Just to clarify further and testing some more, choosing mostly any other instrument with these Eq settings will also reproduce the artifact.
Also extending the release does not eliminate the click it only reduces it volume.
So upon testing it does not seem to be instrument specific.


Regards

Post Reply

Return to “Cubasis | Cubasis 2”

Who is online

Users browsing this forum: No registered users and 1 guest