[UPDATED] ios 10.3.3 has landed, but is it working.

Post Reply
Tsjah
Junior Member
Posts: 50
Joined: Fri Dec 17, 2010 11:50 pm
Contact:

[UPDATED] ios 10.3.3 has landed, but is it working.

Post by Tsjah » Wed Jul 19, 2017 11:21 pm

So is there anyone (who owns a license of icpro) and has updated to 10.3.3's final version, can confirm that it is working again?
If so, the app needs to return to the store asap, although that Metagrid thing is also looking very good...
I hope Steinberg followed all the beta's of the update with great interest , so it shouldn't be long. :D
Asus PRIME Z390-A | i7-8700K, 32Gb | RME Fireface 802 + ARC | Win 10 | Cubase Pro 10 | Wavelab 9.5 | Dynaudio bm5 | Beyer dt-911 & dt-770 | Cubase user since: 1995

User avatar
LSlowak
Steinberg Employee
Posts: 2728
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: ios 10.3.3 has landed, but is it working.

Post by LSlowak » Thu Jul 20, 2017 5:02 pm

Hi Tsjah,

Our testings with Apple's official iOS 10.3.3 release are positive so far, and their update solves the iC Pro connectivity issue.
Please expect an official news update from us in a few days.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Tyaetsch
New Member
Posts: 21
Joined: Mon Dec 20, 2010 8:50 pm
Location: Hamburg

Re: ios 10.3.3 has landed, but is it working.

Post by Tyaetsch » Thu Jul 20, 2017 5:07 pm

I'm happy to read that...
Software: Cubase Pro, Wavelab, Halion, Groove Agent, (all last update), Windows 10, Waves PlugIns
Studio-Hardware: PC i9-9900K 32GB, Steinberg Interface (MR816csx, UR44, UR22mkII), Steinberg CMC (QC/CH/TP/PD), ICON (M+,X+,B+) Dynaudio (LYD-7), Beyerdynamic (DT1990pro, DT990pro, DT-770pro), Sennheiser (KM-184, e906), Audio Technica (AT-4050), HOFA (Basstraps, absorbers, diffusors)
Guitars: Gibson (1969 LesPaul DeLuxe, LC ES-335, SG Standard), Fender (EC Strat, Jazzbass), Ibanez (SG, 540S), Lakewood (M32-CP), Yamaha (CGX171CCA, G-65-1), Joan Cashimira (144).
Amps/Cabinet: Fractal Audio AxeFx II, Mesa Boogie Studio 22, Mesa Boogie 50:50 (with 2x12 Roadking)
Keyboards: Roland (D-10) as Midi Input Device

Tsjah
Junior Member
Posts: 50
Joined: Fri Dec 17, 2010 11:50 pm
Contact:

Re: ios 10.3.3 has landed, but is it working.

Post by Tsjah » Thu Jul 20, 2017 5:36 pm

Me 2 ;-),
Thanks for the info Lars.
Asus PRIME Z390-A | i7-8700K, 32Gb | RME Fireface 802 + ARC | Win 10 | Cubase Pro 10 | Wavelab 9.5 | Dynaudio bm5 | Beyer dt-911 & dt-770 | Cubase user since: 1995

mkok
Junior Member
Posts: 133
Joined: Thu Dec 16, 2010 2:08 pm
Contact:

Re: ios 10.3.3 has landed, but is it working.

Post by mkok » Thu Jul 20, 2017 8:49 pm

Updated to 10.3.3 and looks to be working for me on my ipad ok. I haven't updated my phone yet
i7 960 18gb ram, Zoom LiveTrack L20, Genelc 1029a, Roland TD-30 ekit. SD3 Cubase and Wavelab always latest versions.Lots of other bits.

User avatar
mtrigoboff
Junior Member
Posts: 67
Joined: Mon Dec 09, 2013 3:26 am
Location: Tigard, Oregon (near Portland)
Contact:

Re: ios 10.3.3 has landed, but is it working.

Post by mtrigoboff » Fri Jul 21, 2017 6:27 am

I just upgraded my iPad to 10.3.3 and now Cubase iC Pro is working perfectly.

My iPad didn't want to upgrade itself to 10.3.3, and I thought maybe it was too old. But then I hooked it up to iTunes and it upgraded to 10.3.3 successfully.

mkok
Junior Member
Posts: 133
Joined: Thu Dec 16, 2010 2:08 pm
Contact:

Re: ios 10.3.3 has landed, but is it working.

Post by mkok » Fri Jul 21, 2017 11:32 pm

Working ok but I don't get why pan is not showing on some channels. I've been using pro tools control which is free and worked out how to use it now. After getting ic pro working again today I realise pt control has loads more features and will probably be my go to remote now. Pan shows and works on every channel in pt control as well.
i7 960 18gb ram, Zoom LiveTrack L20, Genelc 1029a, Roland TD-30 ekit. SD3 Cubase and Wavelab always latest versions.Lots of other bits.

User avatar
fenderchris
Senior Member
Posts: 1314
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Re: ios 10.3.3 has landed, but is it working.

Post by fenderchris » Mon Jul 24, 2017 11:18 am

Yes it is working with IOS 10.3.3. BUT only half working.

It still does not work in CUE MIX mode if a VCA fader exists in a project. As this is the prime mode used to provide performers with their own cue mixes when recording, the app is still as good as useless. This bug was introduced when Steinberg added VCA features to IcPro over a year ago!

Dear Steinberg, can you now please tell us when this will be fixed?
Chris

The Archers - give it a rest already!

Windows-10 Pro 64-bit v.1903.

PC: i7 Quad core 2.66GHz, 24GB ram.
Screens: LG 4K 3440x1440, AG-Neovo 1280x1024 (x2).

Hardware: RME FireFace UFX, MR816CSX (x2), SmartAV Tango-1 + 12-fader expansion, MOTU Midi Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Roland V-Drums TD-20X, Nektar Panorama P1.

Software: Nuendo-7.1.40, Nuendo-8.1.10, Nuendo-10 Trial, Wavelab-Elements-9.5, Halion-5, Halion Sonic 2, Kontakt-5, Cubase iCPro for iPhone and Android (killed by its parents at birth),
Omnisphere, Trillian.

Tsjah
Junior Member
Posts: 50
Joined: Fri Dec 17, 2010 11:50 pm
Contact:

Re: ios 10.3.3 has landed, but is it working.

Post by Tsjah » Tue Jul 25, 2017 12:05 pm

LSlowak wrote:
Thu Jul 20, 2017 5:02 pm
Hi Tsjah,

Our testings with Apple's official iOS 10.3.3 release are positive so far, and their update solves the iC Pro connectivity issue.
Please expect an official news update from us in a few days.

Best,
Lars
Is it already time to hold the breath... 8-)

For example, if i say to a client, your mix is ready in a few days.. Than i don't mean 5 days. ;)
I've should have contacted them to tell, that it's gonna be a bit longer.
But different people, different meanings, i really don't want to be negative, but it's all about communication.

Tsjah!
Asus PRIME Z390-A | i7-8700K, 32Gb | RME Fireface 802 + ARC | Win 10 | Cubase Pro 10 | Wavelab 9.5 | Dynaudio bm5 | Beyer dt-911 & dt-770 | Cubase user since: 1995

User avatar
LSlowak
Steinberg Employee
Posts: 2728
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: ios 10.3.3 has landed, but is it working.

Post by LSlowak » Wed Jul 26, 2017 9:37 am

Dear all,

On July 20, 2017, Apple released the latest iOS update version 10.3.3 and we are pleased to announce that this resolves former connectivity issues between Cubase iC Pro and supported Steinberg DAWs.

Please follow this link to learn more:
viewtopic.php?f=174&t=121062

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

User avatar
fenderchris
Senior Member
Posts: 1314
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Re: [UPDATED] ios 10.3.3 has landed, but is it working.

Post by fenderchris » Wed Jul 26, 2017 5:35 pm

Since today's update it is now working correctly in Cue Mix mode with and without VCA faders in a project. :D

I am running it successfully on my iPhone-5 with IOS 10.3.3 and my iPhone-4 with IOS 9.3.5

Let's hope that we will now get some long-waited updates to the app now.
Chris

The Archers - give it a rest already!

Windows-10 Pro 64-bit v.1903.

PC: i7 Quad core 2.66GHz, 24GB ram.
Screens: LG 4K 3440x1440, AG-Neovo 1280x1024 (x2).

Hardware: RME FireFace UFX, MR816CSX (x2), SmartAV Tango-1 + 12-fader expansion, MOTU Midi Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Roland V-Drums TD-20X, Nektar Panorama P1.

Software: Nuendo-7.1.40, Nuendo-8.1.10, Nuendo-10 Trial, Wavelab-Elements-9.5, Halion-5, Halion Sonic 2, Kontakt-5, Cubase iCPro for iPhone and Android (killed by its parents at birth),
Omnisphere, Trillian.

Post Reply

Return to “Cubase iC Pro”

Who is online

Users browsing this forum: No registered users and 3 guests