IC pro suddenly stopped working on Win 10 machine

Locked
lordward
New Member
Posts: 3
Joined: Sun Dec 18, 2011 2:56 pm
Contact:

IC pro suddenly stopped working on Win 10 machine

Post by lordward » Wed May 17, 2017 12:03 pm

Hi,

As stated IC pro stopped working on Win 10 machine. The reason I point this out is that I have Cubase on my MacBook Pro which is on the same network and IC Pro is working fine - meaning that my iphone/ipad both connect to Cubase on my Mac but not on my PC. Last week it was working on my PC as well then a couple days ago it just stopped.

When I start IC pro it "sees" my computer/Cubase 8/9 and then does nothing. Selecting Cubase under the first screen "select your computer" does nothing. The spinning symbol on my iphone/ipad just spins for a few seconds and then nothing happens.

I've changed nothing on my network. I've tried updating my routers firmware, un and re-installing Bonjour and Ski several times. I've checked that Cubase is allowed in the firewall. I've even tried deactivating the firewall with no difference. I'm assuming that it must be a Win 10 issue but since I've changed nothing I can't imagine what it might be. And I'm up-to-date with the latest version of Cubase/Ski/Bonjour/IC Pro.

Needless to say, any help would be greatly appreciated.
Regards,
DW

lordward
New Member
Posts: 3
Joined: Sun Dec 18, 2011 2:56 pm
Contact:

Re: IC pro suddenly stopped working on Win 10 machine

Post by lordward » Tue Jun 13, 2017 10:14 am

Wow. What a useless forum.

Marshall
New Member
Posts: 16
Joined: Thu Jan 20, 2011 11:03 pm
Contact:

Re: IC pro suddenly stopped working on Win 10 machine

Post by Marshall » Tue Jun 13, 2017 11:49 am

What iOS on iPad/iPhone?
MacOS 10.11.6, Mac Pro 2 x 2.93 GHz Quad-Core Intel Xeon 16 GB RAM, MacBook Pro (late 2013) 2.3 GHz Intel Core i7 16 GB RAM, RME Fireface 800 x3, Cubase Pro & Nuendo latest versions.
iPad Air & iPad Pro 11” with UR RT4 and Cubasis 2.7

User avatar
Ed Doll
Site Admin
Posts: 1047
Joined: Thu May 16, 2013 11:18 am
Contact:

Re: IC pro suddenly stopped working on Win 10 machine

Post by Ed Doll » Tue Jun 20, 2017 4:24 pm

I guess, it's because of this issue: viewtopic.php?f=174&t=118901
Ed Doll, Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud!

Locked

Return to “Cubase iC Pro”

Who is online

Users browsing this forum: No registered users and 2 guests