Page 1 of 1

Cubase IC Pro disconnects

Posted: Sat Apr 22, 2017 9:25 pm
by glainin
Hi,

first of all I would like to point out I opened a ticket a month ago about this and to this day I got 0 answer. This is unbelievable.

Anyways, I will try this way. I don't use IC Pro every day except when I record myself (I am drummer), so I don't know exactly when it started to fail. The thing is, I started recording a month ago and IC Pro disconnects to PC selection.

I have tried several things and I figured this out. If I open Cubase without opening any projects, so just Cubase open, the IC pro connects perfectly. The moment I load a project, IC Pro disconnects and kicks me to select screen. If I click my PC, it does like an attempt and then goes back to select screen.

I have tried reinstalling bonjour, ic pro without success. I also tried manually typing my IP, but nothing works. I am using team viewer to record myself but to be honest, I rather use IC especially because I paid for it and it should work.


Please I hope someone reads this and help me. 30 days ticket no answer, really...

Thanks.

Re: Cubase IC Pro disconnects

Posted: Tue Apr 25, 2017 2:28 pm
by LSlowak
Please see here: viewtopic.php?f=174&t=116603

Thanks,
Lars

Re: Cubase IC Pro disconnects

Posted: Wed Jul 26, 2017 10:01 am
by LSlowak
Dear all,

On July 20, 2017, Apple released the latest iOS update version 10.3.3 and we are pleased to announce that this resolves former connectivity issues between Cubase iC Pro and supported Steinberg DAWs.

Please follow this link to learn more:
viewtopic.php?f=174&t=121062

Best,
Lars