Page 1 of 1

No sound in Padshop pro

Posted: Mon Nov 26, 2012 12:56 pm
by Axys
Hai!!!

I recently obtained padshop pro, and I don't seem to be getting any sound from it. Ive read through the forums and found similar issues yet their solutions don't work ive tried re-installing everything and checking the "Install for all users" box yet no luck just comes up with "Sample cannot be found. Install the sample pack. or on the normal padshop there is no sound but the message isn't there. Any help will be greatly appreciated :mrgreen:

Running : Cubase 6.5 64bit, Windows 7 64bit

Re: No sound in Padshop pro

Posted: Thu Nov 29, 2012 8:58 am
by JazzCat
I have the same problem.
It use to work fine with Padshop pro, but then I had to reinstall Cubase from scratch and now I have this problem.

Re: No sound in Padshop pro

Posted: Thu Nov 29, 2012 7:51 pm
by Fesick
I also had the same thing happen to me last weekend while updating my laptop and then again after reinstalling everything. PadShop can't find it's samples (but shows all the presets), HALion Sonic and HALion 4 both don't show any sounds in their media bays (plugin and standalone). The main Media Bay in C6 shows all presets though... I just can't load any of them! I still haven't figured out a solution to get it working. I wasted way too many hours rescanning and screwing around with it.

I posted more about my issues a few days ago under: http://www.steinberg.net/forum/viewtopi ... 19&t=12627

I might monkey around with it some more this weekend. Will let you know if I figure out a workaround.

Re: No sound in Padshop pro

Posted: Fri Nov 30, 2012 2:38 am
by Neon Breath
Just out of curiosity here guys, it seems Steinberg don't or very rarely reply in the forums to help people, I as well posted few questions and never got any answers so have you tried to contact directly Steinberg with a Support Request Form? This is what I did twice for my problems and I got a quick answer from them within a day.

If that can help you out, cause I know how frustrating it can be to not being able to use the plugins you like (and more importantly bought!)

Cheers :)

Re: No sound in Padshop pro

Posted: Thu Dec 06, 2012 6:37 pm
by Fesick
Admins are getting involved in this thread related to the issue : http://www.steinberg.net/forum/viewtopi ... 75&t=29434

No easy work around as of yet though

Re: No sound in Padshop pro

Posted: Sat Dec 08, 2012 1:11 am
by Fesick
UPDATE: There is a solution that worked for me. Pay attention to the "Manual Reinstall" part of this thread:
http://www.steinberg.net/forum/viewtopi ... 75#p192807